Bienvenue sur le forum de la ZiGate !

Ici, nous échangeons sur les produits ZiGate (matériellement) et les firmware.

Pour que vous puissiez gagner du temps, je vous conseille de visiter, dans un premier temps, les forums et documentations des plugins et box domotique que vous avez choisi :

Jeedom :

Forum : https://community.jeedom.com/
Plugin ZiGate : https://github.com/Jeedom-Zigate/jeedom-plugin-zigate
Plugin Abeille : https://github.com/KiwiHC16/Abeille + http://kiwihc16.free.fr/

Domoticz :

Forum Francophonehttps://easydomoticz.com/forum/viewforum.php?f=28
Forum Anglophonehttps://www.domoticz.com/forum/viewforum.php?f=68
Développeur: @pipiche38 disponible sur keybase.io en chat

EEdomus :

Forum : https://forum.eedomus.com/

Home-assistant :

Plugin : https://github.com/doudz/homeassistant-zigate
Zigpy : https://www.home-assistant.io/integrations/zha/

Veuillez ou S’enregistrer pour créer des messages et des sujets de discussion.

Interrupteur volet Legrand/Netatmo

Bonjour,

J'ai une zigate en version 3.0f, je souhaite associer un interrupteur de volet roulant Legrand Netatmo. L'équipement a bien été découvert par la zigate et ajouté à mon Jeedom, cependant toutes les commandes (close, open , stop) ne fonctionnent pas.

Je précise que je n'ai pas acheté le kit de démarrage "Celiane with Netatmo" et que la led rouge sur mon interrupteur est allumée.

Comment faire fonctionner les commande via la zigate ?

Merci de votre aide.

 

Je pense qu'il faut que tu vois du coté de Jeedom ou du plugin correspondant.
Effectivement l'Interrupteur est supporté depuis la Version 3.0f du firmware de la Zigate, ce qui est confirmé par le fait que c'est bien découvert par la zigate, après c'est plus du coté Jeedom .

Citation de pipiche le 7 mai 2019, 16 h 27 min

Je pense qu'il faut que tu vois du coté de Jeedom ou du plugin correspondant.
Effectivement l'Interrupteur est supporté depuis la Version 3.0f du firmware de la Zigate, ce qui est confirmé par le fait que c'est bien découvert par la zigate, après c'est plus du coté Jeedom .

Merci pour ta piste, que j'ai suivie en retirant puis en associant l'équipement de nouveau dans Jeedom et désormais les commandes fonctionnent toutes.

Dernière question si quelqu'un à l'info : peux-t-on récupérer l'état du volet roulant ? Comme ouvert ou fermé par exemple.

Merci,

Bonjour,

J'ai lu votre post avec attention.
Je suis actuellement confronté au même problème mais avec la gamme d'origine Céliane de Legrand (référence 067263)
Pouvez-vous m'indiquer la référence exacte de vos interrupteurs Netatmo afin de proceder a un echange en magasin ?

Merci par avance.

La référence du mon interrupteur est : Legrand 067726

https://www.legrand.fr/pro/catalogue/42566-version-celiane-with-netatmo/interrupteur-filaire-connecte-celiane-with-netatmo-pour-volet-roulant-blanc

Citation de fgardon le 10 mai 2019, 2 h 29 min

Bonjour,

J'ai lu votre post avec attention.
Je suis actuellement confronté au même problème mais avec la gamme d'origine Céliane de Legrand (référence 067263)
Pouvez-vous m'indiquer la référence exacte de vos interrupteurs Netatmo afin de proceder a un echange en magasin ?

Merci par avance.

Désolé mais la ZiGate n'est pas compatible avec les objets MyHome (zigbee propriétaire) mais uniquement Netatmo

Fred

Bonjour,

J'ai moi aussi un interrupteur de volet roulant filaire celiane with netatmo ( https://www.legrand.fr/pro/catalogue/42566-version-celiane-with-netatmo/interrupteur-filaire-connecte-celiane-with-netatmo-pour-volet-roulant-blanc ), et je souhaite l'appairé à la zigate.

Mais j'ai beau chercher,  je ne trouve pas le bouton "reset" de l'interrupteur. Pouvez vous me dire où il est ?

Merci d'avance

Michael

 

Bonjour, je n'ai pas utilisé de bouton reset pour l'appairage. J'ai coupé l'électricité du volet dans mon tableau électrique et remis en tension. Un voyant rouge s'allume sur l'interrupteur.(si ce n'est pas le cas c'est qu'il vous manque le neutre en branchement).

J'ai ensuite mis la zigate en inclusion et elle a détectée l'interrupteur. Un fois associé, la led rouge de l'interrupteur s'eteint.

Merci pour votre réponse.

Je pense que le problème viens du fait que l'interrupteur est déjà appairé à la passerelle Legrand ( = la prise contrôle).

Pensez vous qu'il faille d’abord réinitialiser la passerelle? Ou la débrancher complétement ?

Le bouton "reset" se trouve en façade en enlevant tous les caches et le bouton.

Ensuite, il faut mettre la ZiGate en mode inclusion puis effectuer un appuie long 5-10 sec sur le reset ... attendre 10 sec ... puis faire un simple clic sur le reset.

Fred.

Translate »