Fil d’Ariane du forum – Vous êtes ici :Forum de la ZiGatePiZiGate: Questions diversesError 11
Vous devez vous identifier pour créer des messages et des sujets.

Error 11

12

Bonjour,

 

j'ai commandé la PiZigate GPIO il y a une semaine, installé sur un RPI zéro (sans wifi et bluethooth).

Lorsque j'utilise votre lien https://github.com/fairecasoimeme/PiZiGate-tools/releases/download/v1.1/PiZiGate_test
et que je test, voilà ce que j'obtient :

root@raspberrypi:/home/pi# ./PiZiGate_test /dev/ttyAMA0
RPI Model searching ...
All it's OK
Searching /dev/ttyAMA0...
+ Port : /dev/ttyAMA0 is not used
Verif GPIOs ...
+ GPIO 0 (RESET) --> OK
+ GPIO 2 (FLASH) --> OK
Config GPIOs ...
+ GPIO 0 (RESET) --> OK
+ GPIO 2 (FLASH) --> OK
Opening : /dev/ttyAMA0 ...
+ /dev/ttyAMA0 opened --> OK
+ Packet 01 02 10 10 02 10 02 10 10 03 sent --> OK
- No packet received - size sent : 11 - error : 11

 

pouvez - vous me dire ou se situe le problème ? une solution à - t - elle été trouvée ?

 

Cdlt,

Lucas

 

Bonjour,

est-ce que vous n'auriez pas un plugin installé qui utiliserait le port ? l'outil cherche l'utilisation du port sur un daemon pas sur des scripts .

Fred

D'ailleurs le lien vers l'outil est plutôt celui-ci :

https://github.com/fairecasoimeme/PiZiGate-tools/releases/tag/v1.3

Fred

merci pour le retour !

en utilisant ce lien https://github.com/fairecasoimeme/PiZiGate-tools/releases/tag/v1.3

 

j'obtient le même résultat

sur ce jeedom, je n'ai que les plugins jeeduino et jeedom-link.

J'ai essayé en modifiant le rc.local avec les commandes gpio et sans, même résultat. Une idée ?

 

Cdlt,

Lucas

 

Bonjour,

Pouvez-vous me copier ce que renvoie le PiZiGate_test nouvelle version ?

Fred

12
Translate »