Vous devez vous identifier pour créer des messages et des sujets.

Connection impossible en WIFI

Bonjour,

Désolé du retard de réponse, mais ça va pas plaire :

Je me suis donc rapproché 2m : ok

retour au bureau (entre 4-6m avec une dalle béton ) : ok

je viens de passer à la porte de garage donc 15m avec dalle béton :

[02-07-2019 20:39:43] HOST ALERT: Zigate;UP;SOFT;1;PING WARNING - Paquets perdus = 80%, RTA = 169.87 ms
Host started flapping[02-07-2019 20:39:43] HOST FLAPPING ALERT: Zigate;STARTED; Host appears to have started flapping (23.6% change > 20.0% threshold)
Host Down[02-07-2019 20:38:38] HOST ALERT: Zigate;DOWN;SOFT;1;(Host check timed out after 30.01 seconds)
Host Up[02-07-2019 20:23:12] HOST ALERT: Zigate;UP;SOFT;1;PING OK - Paquets perdus = 0%, RTA = 56.76 ms
Host Down[02-07-2019 20:20:38] HOST ALERT: Zigate;DOWN;SOFT;1;(Host check timed out after 30.01 seconds)

 


juillet 02, 2019 08:00

 

Host stopped flapping[02-07-2019 08:35:12] HOST FLAPPING ALERT: Zigate;STOPPED; Host appears to have stopped flapping (4.0% change < 5.0% threshold)

 


juillet 02, 2019 07:00

 

Host Up[02-07-2019 07:10:14] HOST ALERT: Zigate;UP;SOFT;1;PING OK - Paquets perdus = 60%, RTA = 449.92 ms
Host Down[02-07-2019 07:06:08] HOST ALERT: Zigate;DOWN;SOFT;1;(Host check timed out after 30.02 seconds)

 


juillet 02, 2019 05:00

 

Host Up[02-07-2019 05:35:43] HOST ALERT: Zigate;UP;SOFT;1;PING OK - Paquets perdus = 40%, RTA = 126.94 ms
Host Down[02-07-2019 05:34:38] HOST ALERT: Zigate;DOWN;SOFT;1;(Host check timed out after 30.02 seconds)
Host started flapping[02-07-2019 05:34:38] HOST FLAPPING ALERT: Zigate;STARTED; Host appears to have started flapping (23.8% change > 20.0% threshold)
Host Up[02-07-2019 05:29:13] HOST ALERT: Zigate;UP;SOFT;1;PING OK - Paquets perdus = 60%, RTA = 5.47 ms
Host Down[02-07-2019 05:26:38] HOST ALERT: Zigate;DOWN;SOFT;1;(Host check timed out after 30.02 seconds)
Host Up[02-07-2019 05:16:12] HOST ALERT: Zigate;UP;HARD;1;PING OK - Paquets perdus = 0%, RTA = 362.36 ms
Host stopped flapping[02-07-2019 05:11:11] HOST FLAPPING ALERT: Zigate;STOPPED; Host appears to have stopped flapping (3.8% change < 5.0% threshold)

 


juillet 02, 2019 04:00

 

Host Down[02-07-2019 04:21:08] HOST ALERT: Zigate;DOWN;HARD;10;CRITICAL - Host Unreachable (10.0.0.122)
Host Down[02-07-2019 04:11:40] HOST ALERT: Zigate;DOWN;SOFT;1;(Host check timed out after 30.01 seconds)
Host Up[02-07-2019 04:06:18] HOST ALERT: Zigate;UP;SOFT;1;PING WARNING - Paquets perdus = 80%, RTA = 2080.82 ms

 


juillet 02, 2019 03:00

 

Host Down[02-07-2019 03:57:31] HOST ALERT: Zigate;DOWN;SOFT;1;(Host check timed out after 30.02 seconds)
Host Up[02-07-2019 03:47:09] HOST ALERT: Zigate;UP;SOFT;1;PING OK - Paquets perdus = 20%, RTA = 854.74 ms
Host Down[02-07-2019 03:38:39] HOST ALERT: Zigate;DOWN;SOFT;1;(Host check timed out after 30.02 seconds)
Host Up[02-07-2019 03:23:13] HOST ALERT: Zigate;UP;HARD;1;PING OK - Paquets perdus = 0%, RTA = 93.92 ms
Host Down[02-07-2019 03:13:09] HOST ALERT: Zigate;DOWN;HARD;10;CRITICAL - Host Unreachable (10.0.0.122)
Host Down[02-07-2019 03:03:41] HOST ALERT: Zigate;DOWN;SOFT;1;(Host check timed out after 30.01 seconds)
et impossible de me connecter à l'esp correctement ....
Je ne comprends pas ce soucis de manque de puissance pour la réception

Bonjour à tous,

Désolé pour le retour tardif, après quelques heures passée sur mon installation, j'ai obtenu satisfaction.
J'ai forcé la fréquence du WiFi sur mon routeur en 20 mHz et la connexion a été possible avec un navigateur, j'ai intégré le Zigate dans mon réseau, j'ai mis une adresse IP fixe, et j'ai pu voir arriver avec plaisir le Zigate dans la liste des périphériques connectés sur mon routeur. Réponse au ping convenable et sans erreur, par contre, au scan du ssid de la Zigate, j'observe toujours des coupures qui ne semble pas gêner le bon fonctionnement. J'ai pu intégrer dans Jeedom mes périphériques Xiaomi sans problème. je n'ai pas eu le temps d'aller jusqu'au bout de mon test mais j'ai bon espoir. Je ne manquerai pas de vous tenir au courant.

Bon courage à tous et persévérerez.

 

Eric

Citation de Christophe Chassagneux le 2 juillet 2019, 21 h 09 min

Bonjour,

Désolé du retard de réponse, mais ça va pas plaire :

Je me suis donc rapproché 2m : ok

retour au bureau (entre 4-6m avec une dalle béton ) : ok

je viens de passer à la porte de garage donc 15m avec dalle béton :

[02-07-2019 20:39:43] HOST ALERT: Zigate;UP;SOFT;1;PING WARNING - Paquets perdus = 80%, RTA = 169.87 ms
Host started flapping[02-07-2019 20:39:43] HOST FLAPPING ALERT: Zigate;STARTED; Host appears to have started flapping (23.6% change > 20.0% threshold)
Host Down[02-07-2019 20:38:38] HOST ALERT: Zigate;DOWN;SOFT;1;(Host check timed out after 30.01 seconds)
Host Up[02-07-2019 20:23:12] HOST ALERT: Zigate;UP;SOFT;1;PING OK - Paquets perdus = 0%, RTA = 56.76 ms
Host Down[02-07-2019 20:20:38] HOST ALERT: Zigate;DOWN;SOFT;1;(Host check timed out after 30.01 seconds)

 


juillet 02, 2019 08:00

 

Host stopped flapping[02-07-2019 08:35:12] HOST FLAPPING ALERT: Zigate;STOPPED; Host appears to have stopped flapping (4.0% change < 5.0% threshold)

 


juillet 02, 2019 07:00

 

Host Up[02-07-2019 07:10:14] HOST ALERT: Zigate;UP;SOFT;1;PING OK - Paquets perdus = 60%, RTA = 449.92 ms
Host Down[02-07-2019 07:06:08] HOST ALERT: Zigate;DOWN;SOFT;1;(Host check timed out after 30.02 seconds)

 


juillet 02, 2019 05:00

 

Host Up[02-07-2019 05:35:43] HOST ALERT: Zigate;UP;SOFT;1;PING OK - Paquets perdus = 40%, RTA = 126.94 ms
Host Down[02-07-2019 05:34:38] HOST ALERT: Zigate;DOWN;SOFT;1;(Host check timed out after 30.02 seconds)
Host started flapping[02-07-2019 05:34:38] HOST FLAPPING ALERT: Zigate;STARTED; Host appears to have started flapping (23.8% change > 20.0% threshold)
Host Up[02-07-2019 05:29:13] HOST ALERT: Zigate;UP;SOFT;1;PING OK - Paquets perdus = 60%, RTA = 5.47 ms
Host Down[02-07-2019 05:26:38] HOST ALERT: Zigate;DOWN;SOFT;1;(Host check timed out after 30.02 seconds)
Host Up[02-07-2019 05:16:12] HOST ALERT: Zigate;UP;HARD;1;PING OK - Paquets perdus = 0%, RTA = 362.36 ms
Host stopped flapping[02-07-2019 05:11:11] HOST FLAPPING ALERT: Zigate;STOPPED; Host appears to have stopped flapping (3.8% change < 5.0% threshold)

 


juillet 02, 2019 04:00

 

Host Down[02-07-2019 04:21:08] HOST ALERT: Zigate;DOWN;HARD;10;CRITICAL - Host Unreachable (10.0.0.122)
Host Down[02-07-2019 04:11:40] HOST ALERT: Zigate;DOWN;SOFT;1;(Host check timed out after 30.01 seconds)
Host Up[02-07-2019 04:06:18] HOST ALERT: Zigate;UP;SOFT;1;PING WARNING - Paquets perdus = 80%, RTA = 2080.82 ms

 


juillet 02, 2019 03:00

 

Host Down[02-07-2019 03:57:31] HOST ALERT: Zigate;DOWN;SOFT;1;(Host check timed out after 30.02 seconds)
Host Up[02-07-2019 03:47:09] HOST ALERT: Zigate;UP;SOFT;1;PING OK - Paquets perdus = 20%, RTA = 854.74 ms
Host Down[02-07-2019 03:38:39] HOST ALERT: Zigate;DOWN;SOFT;1;(Host check timed out after 30.02 seconds)
Host Up[02-07-2019 03:23:13] HOST ALERT: Zigate;UP;HARD;1;PING OK - Paquets perdus = 0%, RTA = 93.92 ms
Host Down[02-07-2019 03:13:09] HOST ALERT: Zigate;DOWN;HARD;10;CRITICAL - Host Unreachable (10.0.0.122)
Host Down[02-07-2019 03:03:41] HOST ALERT: Zigate;DOWN;SOFT;1;(Host check timed out after 30.01 seconds)
et impossible de me connecter à l'esp correctement ....
Je ne comprends pas ce soucis de manque de puissance pour la réception

Bonjour,

Qu'elle est le RSSI a 10-15m avec dalle béton ?

Cependant, 10-15m avec dalle béton pour un ESP8266, je ne sais pas si matériellement, c'est possible de faire mieux. Avez-vous d'autres matériels WiFi au même endroit ? avec quel RSSI ? antenne externe ?

Fred.

Fred.

Citation de Eric Bideaux le 3 juillet 2019, 9 h 15 min

Bonjour à tous,

Désolé pour le retour tardif, après quelques heures passée sur mon installation, j'ai obtenu satisfaction.
J'ai forcé la fréquence du WiFi sur mon routeur en 20 mHz et la connexion a été possible avec un navigateur, j'ai intégré le Zigate dans mon réseau, j'ai mis une adresse IP fixe, et j'ai pu voir arriver avec plaisir le Zigate dans la liste des périphériques connectés sur mon routeur. Réponse au ping convenable et sans erreur, par contre, au scan du ssid de la Zigate, j'observe toujours des coupures qui ne semble pas gêner le bon fonctionnement. J'ai pu intégrer dans Jeedom mes périphériques Xiaomi sans problème. je n'ai pas eu le temps d'aller jusqu'au bout de mon test mais j'ai bon espoir. Je ne manquerai pas de vous tenir au courant.

Bon courage à tous et persévérerez.

 

Eric

Bonjour,

cela confirme bien mes indications sur l'incompatibilité du module ESP8266 avec les canaux à 40mhz.

merci pour le retour.

Fred.

Citation de zigate le 1 juillet 2019, 14 h 55 min

Bonjour,

Pour enlever le doute matériel, je peux faire un échange standard. Contactez-moi par mail contact[at]zigate.fr

Fred.

Bonjour,

J'ai mis le temps de faire des tests supplémentaires avec des chargeurs délivrant 2.5A et 3A en 5.2V mais des que je fais ça je ne parviens pas à me connecter à l'AP.

Je ne sais pas comment doivent se comporter les LEDs mais j'ai repéré que des que je branche le module radio la led du module Wifi s'éteint alors que celle du module radio s'allume et reste allumés. Quel est le comportement standard des LEDs ?

Du coup, je veux bien faire un échange standard. Je vous contacte par mail.

Bonjour !

J'ai a priori le même problème.

  • Alimentation d'iPad de 12W (2,4A en 5V)
  • Idem avant ou après la màj du module WiFi en 2.0 (version de départ inconnue, mais module reçu la semaine dernière)
  • Utilisation avec un MacBook Pro de 2014 (macOS et Windows, idem)
  • Ordinateur à environ 4m du module.

La diode du module WiFi s'allume au branchement mais s'éteint après quelques secondes.

Le SSID est visible par intermittence. Quand il est affiché, impossible de se connecter (le mot de passe est peut-être refusé - non testé après màj du module, il ne reste pas affiché assez longtemps).

N'hésitez pas à me demander si vous avez besoin de plus de détails !

Agréable été à vous.

Translate »