Bienvenue sur le forum de la ZiGate !

Ici, nous échangeons sur les produits ZiGate (matériellement) et les firmware.

Pour que vous puissiez gagner du temps, je vous conseille de visiter, dans un premier temps, les forums et documentations des plugins et box domotique que vous avez choisi :

Jeedom :

Forum : https://community.jeedom.com/
Plugin ZiGate : https://github.com/Jeedom-Zigate/jeedom-plugin-zigate
Plugin Abeille : https://github.com/KiwiHC16/Abeille + http://kiwihc16.free.fr/

Domoticz :

Forum Francophonehttps://easydomoticz.com/forum/viewforum.php?f=28
Forum Anglophonehttps://www.domoticz.com/forum/viewforum.php?f=68
Développeur: @pipiche38 disponible sur keybase.io en chat

EEdomus :

Forum : https://forum.eedomus.com/

Home-assistant :

Plugin : https://github.com/doudz/homeassistant-zigate
Zigpy : https://www.home-assistant.io/integrations/zha/

Veuillez ou S’enregistrer pour créer des messages et des sujets de discussion.

zigate v2 testGUI problème de port

Bonjour,

Je viens de recevoir la zigate+ v2 et testGUI ne répond qu'une ligne au get version.

Dans les périphériques Windows j'ai ZiGate/Matériel=

  1. USB serial Converter/type: controleur de bus usb/fabricant: FTDI/ Emplacement: Port_#0011.Hub_#0001/pilote: FTDI 2.12.28.0 du 16.08.2017/Dernier évènement:

Le périphérique USB\VID_0403&PID_6015\ZIGATE+ a été démarré.

Nom du pilote : oem38.inf
GUID de classe : {36fc9e60-c465-11cf-8056-444553540000}
Service : FTDIBUS
Filtres inférieurs :
Filtres supérieurs :

2. USBSerial Port (COM3) /type: Ports (COM et LPT)/Fabricant: FTDI/Emplacement: sur USB Serial Converter/Pilote: FTDI 2.12.28.0 du 16.08.2017/ derniers évènements:

-La gestion des pilotes a terminé le processus d’ajout du service FTSER2K pour l’ID d’instance de périphérique FTDIBUS\VID_0403+PID_6015+ZIGATE+A\0000 avec le statut suivant : 0.

-La gestion des pilotes a terminé le processus d’ajout du service Serenum pour l’ID d’instance de périphérique FTDIBUS\VID_0403+PID_6015+ZIGATE+A\0000 avec le statut suivant : 0.

Est ce que windows a bien bien installé la zigate?

Dans ZGWUI setting me propose comme port:

1/ port de communication (com1)

2/USB Serial Port (COM3)

Malgré mes recherche je n'ai pas trouvé un début de piste de solution

Merci de votre aide

Anselme

Translate »