Bienvenue sur le forum de la ZiGate !

Ici, nous échangeons sur les produits ZiGate (matériellement) et les firmware.

Pour que vous puissiez gagner du temps, je vous conseille de visiter, dans un premier temps, les forums et documentations des plugins et box domotique que vous avez choisi :

Jeedom :

Forum : https://community.jeedom.com/
Plugin ZiGate : https://github.com/Jeedom-Zigate/jeedom-plugin-zigate
Plugin Abeille : https://github.com/KiwiHC16/Abeille + http://kiwihc16.free.fr/

Domoticz :

Forum Francophonehttps://easydomoticz.com/forum/viewforum.php?f=28
Forum Anglophonehttps://www.domoticz.com/forum/viewforum.php?f=68
Développeur: @pipiche38 disponible sur keybase.io en chat

EEdomus :

Forum : https://forum.eedomus.com/

Home-assistant :

Plugin : https://github.com/doudz/homeassistant-zigate
Zigpy : https://www.home-assistant.io/integrations/zha/

Veuillez ou S’enregistrer pour créer des messages et des sujets de discussion.

Suite à un ON/OFF, perte des dispositifs liés à la Zigate

Bonjour à tous,

Je fais appel à vous car je suis confronté à un problème avec la Zigate sur la perte des périphériques.

Voici quelques éléments permettant de définir un peu ma configuration.

- ZiGate USB-TTL
- Version Firmware: 031a
- Utilisée avec Domoticz v 4.11235 (sur NAS Synology)
- Pilotant principalement des volets Profalux
Après avoir passé un peu de temps à appairer les volets avec mon interface de domestique, j'ai du mal à saisir pourquoi lorsque je redémarre (ou suite à une coupure de courant par exemple), je perds l'ensemble des périphériques (dans l'onglet Management de la Zigate). Bien évidement, la liaison avec Domoticz est perdue.
- Comment doit-on procéder avec la Zigate pour que celle-ci permette de garder la mémoire des périphériques suite à une coupure ou un redémarrage ?
- Où sont sauvegardé les paramètres des périphériques (mémoire Flash, EEPROM, RAM, disque système, ...) ?
- Sous quel format (e.g. JSON) ? (visible dans l'onglet "tools")
- Est-il possible de retrouver sa précédente configuration en faisant un simple "copier-coller" d'un tel fichier après une perte ?
Je vois également que dans l'onglet Admin, certaines actions de redémarrage sont destructives ou non :
- Zigate réinitialisation logicielle (pas de perte)
- Efface la Zigate (perte)
- Redémarrer le plugin (?)
En vous remerciant par avance pour votre retour,
Florian,

Bonjour,

Petit up !

Personne n'a rencontré ce problème de perte de dispositifs ? Si cela vous ai déjà arrivé, comment faites vous pour contourner ce phénomène ?

Merci pour votre contribution.

Florian

Désolé je ne vois ton post que maintenant. Je suppose que le problème est reglé ou que tu es passé à autre chose ?

Bonjour,

En effet, j'avais résolu et localisé le problème.

La Zigate perdait ses périphériques à chaque redémarrage dès lors que je mettais une lettre accentuée dans le "surnom" des objets fraichement appairés avec la fenêtre de "Gestion des objets". Ceci est peut-être résolu dans les dernières versions du plugin ZiGate.

Translate »