Bienvenue sur le forum de la ZiGate !

Ici, nous échangeons sur les produits ZiGate (matériellement) et les firmware.

Pour que vous puissiez gagner du temps, je vous conseille de visiter, dans un premier temps, les forums et documentations des plugins et box domotique que vous avez choisi :

Jeedom :

Forum : https://community.jeedom.com/
Plugin ZiGate : https://github.com/Jeedom-Zigate/jeedom-plugin-zigate
Plugin Abeille : https://github.com/KiwiHC16/Abeille + http://kiwihc16.free.fr/

Domoticz :

Forum Francophonehttps://easydomoticz.com/forum/viewforum.php?f=28
Forum Anglophonehttps://www.domoticz.com/forum/viewforum.php?f=68
Développeur: @pipiche38 disponible sur keybase.io en chat

EEdomus :

Forum : https://forum.eedomus.com/

Home-assistant :

Plugin : https://github.com/doudz/homeassistant-zigate
Zigpy : https://www.home-assistant.io/integrations/zha/

Veuillez ou S’enregistrer pour créer des messages et des sujets de discussion.

Plus d'appairage possible. Zigate HS ?

Bonjour,

Ma Zigate fonctionne depuis quelque temps mais hier soir, Jeedom me dit qu'il y a un problème. Impossible d'inclure de nouveaux éléments et les anciens ne communiquent plus. Mon Jeedom est monté sur un Proxmox. Je me dit j'ai un problème de pass-through ou quelque chose dans le genre.

Je branche ma zigate sur Windows et j'ai ça :

Type: 0x8000 (Status)
Length: 5
Status: 0x00 (Success)
SQN: 0x00
Message:
Type: 0x8000 (Status)
Length: 5
Status: 0x00 (Success)
SQN: 0x00
Message:
Type: 0x8024 (Network Up)
Status: 0x06
Short Address: 0x0000
Extended Address: 0x2300000000000000
Channel: 0
Type: 0x8000 (Status)
Length: 5
Status: 0x00 (Success)
SQN: 0x00
Message:
Type: 0x8000 (Status)
Length: 5
Status: 0x00 (Success)
SQN: 0x20
Message:

Impossible aussi d'appairer quoi que ce soit !!!

Heu... à l'aide ! Je ne cromprends pas. D'autant plus que la LED bleu ne clignote plus quand je clic "permit joint".

Get version :

Type: 0x8010 (Version)
Length: 5
Application: 3
SDK: 783

Merci à vous

Bonjour,

Vous êtes à combien de devices enregistrés ?

Ce type de scénario intervient quand il y a une erreur mémoire. Peut-être obligé de faire un "Erase PDM".

Avant, faites un backup / restore en suivant cette procédure

https://zigate.fr/documentation/sauvegardez-et-restaurez-votre-zigate/

Fred

Bonjoir,

 

Sensiblement le meme probleme que precedement.

Zigate usb en 3.0f

Domoticz avec le plugin en 4.4

Apres un backup et erase pdm de la zigate, je peux ajouter de nouveau des modules, mais une fois la restauration faite : impossible d'ajouter quoi que ce soit.

Le plugin Domoticz m'annonce 60 devices (lecture du fichier d'appairage ecrit pour chaque device) mais il a surement des fantomes de modules tester, enlever a l'arrache, ne fonctionnant pas.

Existe t'il un editeur de fichier .Bin des sauvegarde qui permet de faire le tri ?

Bonjour,

Pipiche a relevé une coquille dans le firmware v3.0f. En effet, elle est capable de gérer 70 devices mais une variable est restée à 60. Cette variable correspond aux nombres de clefs de réseau stockées...

Ce sera corrigé dans la version suivante : v3.1a qui sortira très prochainement.

Fred.

Translate »