Bienvenue sur le forum de la ZiGate !

Ici, nous échangeons sur les produits ZiGate (matériellement) et les firmware.

Pour que vous puissiez gagner du temps, je vous conseille de visiter, dans un premier temps, les forums et documentations des plugins et box domotique que vous avez choisi :

Jeedom :

Forum : https://community.jeedom.com/
Plugin ZiGate : https://github.com/Jeedom-Zigate/jeedom-plugin-zigate
Plugin Abeille : https://github.com/KiwiHC16/Abeille + http://kiwihc16.free.fr/

Domoticz :

Forum Francophonehttps://easydomoticz.com/forum/viewforum.php?f=28
Forum Anglophonehttps://www.domoticz.com/forum/viewforum.php?f=68
Développeur: @pipiche38 disponible sur keybase.io en chat

EEdomus :

Forum : https://forum.eedomus.com/

Home-assistant :

Plugin : https://github.com/doudz/homeassistant-zigate
Zigpy : https://www.home-assistant.io/integrations/zha/

Fil d’Ariane du forum – Vous êtes ici :Forum de la ZiGateZiGate WiFi: Questions diversesPing instable
Veuillez ou S’enregistrer pour créer des messages et des sujets de discussion.

Ping instable

Dans domoticz il m'arrive souvent que mes capteurs de mouvement xiaomi v1 ne remontent pas.

Venant d'installer un esp8266 (pour la téléinfo) dans la même pièce, j'ai remarqué que la connexion avec la zigate est vraiment instable:

Zigate:    Paquets : envoyés = 633, reçus = 607, perdus = 26 (perte 4%),
Durée approximative des boucles en millisecondes :
Minimum = 2ms, Maximum = 1193ms, Moyenne = 6ms

Wemos: Paquets : envoyés = 467, reçus = 467, perdus = 0 (perte 0%),
Durée approximative des boucles en millisecondes :
Minimum = 3ms, Maximum = 101ms, Moyenne = 4ms

Les deux se connectent à un répéteur juste à côté (donc signal très bon).

Parfois pendant plusieurs dizaines de secondes il arrive que la zigate ne soit plus sur le réseau, ce qui explique probablement mes problèmes de détecteur.

Avez-vous également rencontré ça?

Merci

le même problème

c'est mon seul matériel avec un ping aussi pourri :

wifi-zigate:

Paquets : envoyés = 4, reçus = 2, perdus = 2 (perte 50%),
Durée approximative des boucles en millisecondes :
Minimum = 52ms, Maximum = 305ms, Moyenne = 178ms

autre materiel meme reseaux avec le triple de distance:

Paquets : envoyés = 4, reçus = 4, perdus = 0 (perte 0%),
Durée approximative des boucles en millisecondes :
Minimum = 3ms, Maximum = 7ms, Moyenne = 4ms

je n'avais jusqu’à présent jamais utilisé mon module wifi qui avait été fourni avec la zigate , j'etais en usb sur raspberry .

Mais je commence a avoir du monde sur l'usb j'ai voulu passé ressortir le module wifi, et là : grande déception , inexploitable 🙁

j'ai essayé mise a jour

j'ai essayé chargé que les "blank"

j'ai aussi essayé la methode "retro 1.2 ,rebranche ,debranche, version 1.6"

j'ai essayé 1.7

rien y fait , inexploitable ...

Bonjour,

Il y a des phénomènes encore inexpliqués qui peuvent donner ce genre de résultat. Il est apparu que le cœur du firmware utilisé soit instable dans certains cas. Nous travaillons dessus pour comprendre le phénomène et un nouveau firmware wifi devrait sortir.

Voici les cas qui ont été relevés et qui entrainent des coupures de connexions WiFi :

* Un réseau WiFi avec un Mesh (des répéteurs non compatibles)
* Un bandwidth de 40 Mhz paramétré sur les Point d'accès WiFi
* Utilisation d'un canal WiFi saturé
* La ZiGate branchée sur une multiprise
* Utilisation d'une alimentation inférieure à 2A

Fred

Translate »