Bienvenue sur le forum de la ZiGate !

Ici, nous échangeons sur les produits ZiGate (matériellement) et les firmware.

Pour que vous puissiez gagner du temps, je vous conseille de visiter, dans un premier temps, les forums et documentations des plugins et box domotique que vous avez choisi :

Jeedom :

Forum : https://community.jeedom.com/
Plugin ZiGate : https://github.com/Jeedom-Zigate/jeedom-plugin-zigate
Plugin Abeille : https://github.com/KiwiHC16/Abeille + http://kiwihc16.free.fr/

Domoticz :

Forum Francophonehttps://easydomoticz.com/forum/viewforum.php?f=28
Forum Anglophonehttps://www.domoticz.com/forum/viewforum.php?f=68
Développeur: @pipiche38 disponible sur keybase.io en chat

EEdomus :

Forum : https://forum.eedomus.com/

Home-assistant :

Plugin : https://github.com/doudz/homeassistant-zigate
Zigpy : https://www.home-assistant.io/integrations/zha/

Veuillez ou S’enregistrer pour créer des messages et des sujets de discussion.

Peut-on effacer (erase) l'eeprom sur une pizigate ?

Bonjour,

Je rencontre des problèmes avec ma pizigate, avec la même prise connectée que dans l'issue https://github.com/fairecasoimeme/ZiGate/issues/335

Le rapporteur de l'issue a effacé son eeprom en plus de la mise à jour du firmware.

Pas de problème pour la mise à jour (que j'avais faite avant), en revanche je ne trouve pas comment remettre à zéro l'eeprom avec une pizigate. Toutes les procédures que j'ai vu parlent d'un logiciel tournant sur Windows. (J'ai également essayé d'utiliser "erase_persistent()" de la lib https://github.com/doudz/zigate mais cela n'a pas corrigé mon problème)

Est-ce possible sur un raspberry pi ?

Merci pour votre aide

Translate »