Bienvenue sur le forum de la ZiGate !

Ici, nous échangeons sur les produits ZiGate (matériellement) et les firmware.

Pour que vous puissiez gagner du temps, je vous conseille de visiter, dans un premier temps, les forums et documentations des plugins et box domotique que vous avez choisi :

Jeedom :

Forum : https://community.jeedom.com/
Plugin ZiGate : https://github.com/Jeedom-Zigate/jeedom-plugin-zigate
Plugin Abeille : https://github.com/KiwiHC16/Abeille + http://kiwihc16.free.fr/

Domoticz :

Forum Francophonehttps://easydomoticz.com/forum/viewforum.php?f=28
Forum Anglophonehttps://www.domoticz.com/forum/viewforum.php?f=68
Développeur: @pipiche38 disponible sur keybase.io en chat

EEdomus :

Forum : https://forum.eedomus.com/

Home-assistant :

Plugin : https://github.com/doudz/homeassistant-zigate
Zigpy : https://www.home-assistant.io/integrations/zha/

Veuillez ou S’enregistrer pour créer des messages et des sujets de discussion.

perte du wifi depuis passage au repeteur freebox

Bonjour,

En complément de ma freebox révolution, j'utilisais auparavant un 2eme routeur wifi TPLink en point d'accès dans mon salon.

Frebox et Routeur proposaient le meme SSID mais sur des canaux différent (1 pour free et 11 pour le TPlink).

Ma ZIgate était connectée normalement sur le TPLink, canal 11 (largeur de bande en 80MHz) et tout allait très bien.

Je suis passé à la freebox Delta et j'en ai profité pour prendre un répéteur wifi de free (avec backhaul donc sur cable ethernet). j'ai donc remplacé mes 2 équipement.

Le SSID est le même comme avant mais la free et le répeteur sont sur le même canal 1 et largeur de bande en 40Mhz... ce sont les seules différence notables avec le réseau précédent.

Il s'avère que quelque chose ne doit pas plaire à la Zigate car désormais elle se déconnecte 1 fois par jour du répéteur. le reboot du repeteur ne change rien, la seule façon de s'en tirer est de débrancher/rebrancher la zigate..

elle se reconnecte quasi instantanément et la com avec mon jeedom reprend bien.

fw ZIgate en 3.1c et fw wifii en 2.0

J'ai évidement tenté de virer le répéteur pour revenir à l'état précédent mais pas de bol, mon routeur est tombé en rade donc je suis coincé et obligé de trouver une solution avec le répeteur free.

Si je ne trouve rien je vais devoir faire un truc 'cochon' du genre mettre la zigate sur une prise zwave et couper/remettre toutes les nuits 🙁

ou au pire je remplace tout mon réseau Wifi par du Mesh ORBI en Wifi 6 mais si la Zigate ne marche pas bien avec le reseau meshcela ne changera rien

 

 

 

 

 

 

 

 

Bonjour,

Malheureusement, l'expérience me dit que le module WiFi a du mal à gérer le WiFi Mesh et je ne sais pas encore pourquoi.

Je développe un autre fw WiFi pour voir si cela provient d'une mauvaise gestion de librairie.

Etes-vous intéressé pour tester ce firmware en béta ?

Si oui contactez moi par mail : contact[at]zigate.fr

Fred

mail envoyé 😉

Translate »