Bienvenue sur le forum de la ZiGate !

Ici, nous échangeons sur les produits ZiGate (matériellement) et les firmware.

Pour que vous puissiez gagner du temps, je vous conseille de visiter, dans un premier temps, les forums et documentations des plugins et box domotique que vous avez choisi :

Jeedom :

Forum : https://community.jeedom.com/
Plugin ZiGate : https://github.com/Jeedom-Zigate/jeedom-plugin-zigate
Plugin Abeille : https://github.com/KiwiHC16/Abeille + http://kiwihc16.free.fr/

Domoticz :

Forum Francophonehttps://easydomoticz.com/forum/viewforum.php?f=28
Forum Anglophonehttps://www.domoticz.com/forum/viewforum.php?f=68
Développeur: @pipiche38 disponible sur keybase.io en chat

EEdomus :

Forum : https://forum.eedomus.com/

Home-assistant :

Plugin : https://github.com/doudz/homeassistant-zigate
Zigpy : https://www.home-assistant.io/integrations/zha/

Fil d’Ariane du forum – Vous êtes ici :Forum de la ZiGateZiGate WiFi: HardwarePb zigate Wifi
Veuillez ou S’enregistrer pour créer des messages et des sujets de discussion.

Pb zigate Wifi

Bonjour,

Je viens d'acheter une Zigate sur LBC ainsi que le module wifi.

J'ai mis à jour la Zigate dans la dernière version du firmware disponible et lorsque je la connecte en USB sur mon serveur Jeedom, elle est correctement reconnue et fonctionne.

J'ai mis à jour le module wifi en version 2.00. Je l'ai configuré sur mon réseau wifi, activé le syslog vers mon serveur Jeedom et ça fonctionne.

Par contre lorsque je connecte la Zigate sur le module wifi et que je fais un "Get version" (ou autre chose) dans la partie "commande" de l'interface Web de la Zigate, je n'ai pas de réponse de la Zigate. Elle ne fonctionne pas non plus dans Jeedom (après l'avoir reparamétré en mode wifi).

J'ai suivi la procédure de réinstallation plusieurs fois, désactivé la bande des 20Mhz sur mon réseau wifi mais cela ne change rien.

J'avais espoir de récupérer de l'info sur la communication entre le module wifi et la Zigate en activant le syslog mais il n'y a rien.

L'acheteur initial du module wifi ne l'a jamais testé (m'a-t-il dit). Ça doit être une des premières versions car il y a des fils à la place des pistes entre le deux broches du module wifi et les broche de connexion de la Zigate.

Il y a t-il un moyen de tester la communication entre le module wifi et la Zigate sachant qu'ils fonctionnent tout les deux de manière indépendante ?

Cordialement,

Translate »