Bienvenue sur le forum de la ZiGate !

Ici, nous échangeons sur les produits ZiGate (matériellement) et les firmware.

Pour que vous puissiez gagner du temps, je vous conseille de visiter, dans un premier temps, les forums et documentations des plugins et box domotique que vous avez choisi :

Jeedom :

Forum : https://community.jeedom.com/
Plugin ZiGate : https://github.com/Jeedom-Zigate/jeedom-plugin-zigate
Plugin Abeille : https://github.com/KiwiHC16/Abeille + http://kiwihc16.free.fr/

Domoticz :

Forum Francophonehttps://easydomoticz.com/forum/viewforum.php?f=28
Forum Anglophonehttps://www.domoticz.com/forum/viewforum.php?f=68
Développeur: @pipiche38 disponible sur keybase.io en chat

EEdomus :

Forum : https://forum.eedomus.com/

Home-assistant :

Plugin : https://github.com/doudz/homeassistant-zigate
Zigpy : https://www.home-assistant.io/integrations/zha/

Fil d’Ariane du forum – Vous êtes ici :Forum de la ZiGateZiGate WiFi: Firmwarev2.00Mise à jour Firmware
Veuillez ou S’enregistrer pour créer des messages et des sujets de discussion.

Mise à jour Firmware

Bonjour

J'essaie d'upgrader le firmware de ma Zigate+ Wifi en v3.21 pour compatibilité avec le plugin abeille de Jeedom en dernière version.

Cependant après avoir suivi les différentes étapes sous Windows, j'ai le message d'erreur suivant :

C:\NXP\DK6ProductionFlashProgrammer> .\DK6Programmer.exe -s COM4 -P 500000 -Y -p C:\Users\Xyk0\Downloads\ZiGate_v3.21-legacy.bin -V 6
COM4: Error opening connection: Read error

J'ai essayé de débrancher et rebrancher la clé, je suis sûr que c'est bien le bon port (COM4). Avez-vous une solution à m'apporter svp ?

Merci pour votre aide.

Xyko

Up, Mes équipements ne remontent plus, je suis bloqué depuis quelques jours 🙁

Help svp

Bonjour,

pour mettre à jour le module radio zigbee, vous devez débrancher le module wifi pour brancher le module USB TTL rouge.

L'avez-vous fait ?

Fred

Bonjour Fred,

Merci pour le retour.

Effectivement je ne l'avais pas fait, j'avais oublié ce module rouge...

En revanche, maintenant quand je branche la radio zigbee avec le module rouge, mon gestionnaire de périphérique ne le vois plus comme un port COM mais comme "Autre périphérique" -> "Zigate".

Est-ce qu'il y a une manip à faire ?

Xyko

Bonjour,

avez-vous installé les pilotes adéquats ?

https://www.silabs.com/developers/usb-to-uart-bridge-vcp-drivers

Fred

Bonjour,

Effectivement je n'avais pas bien installé les pilotes au temps pour moi...

En revanche j'ai toujours la même erreur qu'au début : COM5: Error opening connection: Read error

PS C:\NXP\DK6ProductionFlashProgrammer> .\DK6Programmer.exe -s COM5 -P 500000 -Y -p C:\Users\Xyk0\Downloads\ZiGate_v3.21-legacy.bin -V 6
COM5: Error opening connection: Read error

J'ai essayé en laissant appuyé le petit bouton au moment de brancher en USB et il y a le message suivant mais rien ne se passe :

PS C:\NXP\DK6ProductionFlashProgrammer> .\DK6Programmer.exe -s COM5 -P 500000 -Y -p C:\Users\Xyk0\Downloads\ZiGate_v3.21-legacy.bin -V 6
COM5: Connected at 38400

Bonjour,

1. Vous utilisez un programme avec un firmware non adapté à la version de votre ZiGate

Si vous êtes avec une zigate v1 :

Mise à jour de la ZiGate

Si vous êtes avec une zigate+ (v2) :

Mise à jour de la ZiGate+

 

Apriori, vous êtes avec une ZiGate v1.

Fred

 

Bon cette fois c'est tout bon !

Malgré tout le temps passé à essayer de comprendre si je faisais les choses bien, j'étais vraiment à côté de la plaque (j'avais essayé cette méthode, mais comme je n'avais pas réussi, je pensais être en v2...).

Merci bcp mon firmware est bien à jour cette fois.

Bonne journée.

Xyk0

Translate »