Bienvenue sur le forum de la ZiGate !

Ici, nous échangeons sur les produits ZiGate (matériellement) et les firmware.

Pour que vous puissiez gagner du temps, je vous conseille de visiter, dans un premier temps, les forums et documentations des plugins et box domotique que vous avez choisi :

Jeedom :

Forum : https://community.jeedom.com/
Plugin ZiGate : https://github.com/Jeedom-Zigate/jeedom-plugin-zigate
Plugin Abeille : https://github.com/KiwiHC16/Abeille + http://kiwihc16.free.fr/

Domoticz :

Forum Francophonehttps://easydomoticz.com/forum/viewforum.php?f=28
Forum Anglophonehttps://www.domoticz.com/forum/viewforum.php?f=68
Développeur: @pipiche38 disponible sur keybase.io en chat

EEdomus :

Forum : https://forum.eedomus.com/

Home-assistant :

Plugin : https://github.com/doudz/homeassistant-zigate
Zigpy : https://www.home-assistant.io/integrations/zha/

Fil d’Ariane du forum – Vous êtes ici :Forum de la ZiGateZiGate USB-TTL: HardwareMatériel LEDVANCE
Veuillez ou S’enregistrer pour créer des messages et des sujets de discussion.

Matériel LEDVANCE

Bonjour, est ce que ce matériel est compatible avec la Zigate ?

Visiblement cela est du OSRAM+ mais vendu sous la marque LEDVANCE

Voici un lien sur Amazon avec des promos

https://www.amazon.fr/deal/713c01a8/ref=gbps_img_m12_05dc_713c01a8?BFDay=true&showVariations=true&smid=A1X6FK5RDHNB96&pf_rd_p=6bc90c5a-3214-4403-8f1b-e208121105dc&pf_rd_s=merchandised-search-12&pf_rd_t=101&pf_rd_i=8372000031&pf_rd_m=A1X6FK5RDHNB96&pf_rd_r=9SHETPT1ZMS57NSRECV0

La gamme est exactement celle de OSRAM+, je voulais acheter les prises car j'ai déjà des OSRAM+ introuvables à un prix correct.

 

Bonjour,

Impossible à dire à 100% sans avoir testé mais c'est probable que oui vu la description.

Fred

Bonjour,

Ça doit être un problème seulement commercial car la Osram Smart+  (ce qui est marqué sur la boïte) que je viens d'installer est fabriquée par Ledvance. Je pense donc que c'est juste une filiale  qui s'est autonomisée ce qui ne change rien ou pas grand chose au matériel

Je viens d'installer les plug et les lampes RGB de chez ledvance.

Les plug sont reconnu comme la marque ledvance mais sans icon dans jeedom mais fonctionnent bien.

Les lampes sont reconnues comme Osram.   Mais les codes couleur ne sont pas identique mais proche de osram ..  c'est rigolo.  mais c est  ok.

 

Voici les références du matériel que j'ai testé.

 

 

 

 

 

Voir avec Jeedom,

Forum : https://community.jeedom.com/
Plugin ZiGate : https://github.com/Jeedom-Zigate/jeedom-plugin-zigate
Plugin Abeille : https://github.com/KiwiHC16/Abeille + http://kiwihc16.free.fr/

Bonjour,

Possesseur d'une eedomus, je viens de passer de la zigateV1 (fw 3.2) à la ZigateV2 (fw 3.2).

Après erase complet, je refais petit à petit l'inclusion de tous mes périphériques.

J'avais acheté  un modèle d'ampoule : LEDVANCE SMART+  - AC03641.

Le lien du modèle acheté : https://www.amazon.fr/gp/product/B07MSL2XJK/ref=ppx_yo_dt_b_asin_title_o03_s01?ie=UTF8&psc=1 .

Cette ampoule fonctionnait avec Zigate V1 (malheureusement pas de log), mais avec Zigate V2, j'ai message d'erreur suivant lors de l'inclusion :

[13:23:37.843] (Data Confirm)
[13:23:37.844] Status : 00 (Success)
[13:23:37.845] Src Endpoint : 00
[13:23:37.845] Dest Endpoint : 00
[13:23:37.848] Dest Addr mode : 02
[13:23:37.848] Destination address : FFFC
[13:23:37.848] SQN : 67

[13:23:44.512] <= [01 99 99 00 02 85 87 00 03]
[13:23:44.513] ## INFO: Unknown packet type [9999]
[13:23:47.568] <= [01 99 99 00 02 85 87 00 03]
[13:23:47.570] ## INFO: Unknown packet type [9999]
[13:23:51.347] <= [01 99 99 00 02 85 87 00 03]
[13:23:51.348] ## INFO: Unknown packet type [9999]
[13:23:54.476] <= [01 99 99 00 02 85 87 00 03]
[13:23:54.477] ## INFO: Unknown packet type [9999]
[13:23:57.248] <= [01 99 99 00 02 85 87 00 03]
[13:23:57.249] ## INFO: Unknown packet type [9999]
[13:24:00.435] <= [01 99 99 00 02 85 87 00 03]
[13:24:00.436] ## INFO: Unknown packet type [9999]

 

Est-ce que j'oublie ou je réalise quelque chose d'incorrect ?

Est-ce que ce modèle d'ampoule ne serait plus compatible avec ZigateV2 :(.

Quelqu'un a déjà rencontré ce problème ?

Merci pour votre aide.

David

Bonjour,

si le matériel était compatible avec la v1, il n'y a pas de raisons qu'elle ne le soit pas avec la v2.

Je pense que vous avez un autre problème.

Combien avez-vous de matériels ? combien de routeur (alimenté sur secteur) et combien d'appareils sur piles ?

Avez-vous commencé par l'appairage des routeurs en premier ?

Fred

Translate »