Bienvenue sur le forum de la ZiGate !

Ici, nous échangeons sur les produits ZiGate (matériellement) et les firmware.

Pour que vous puissiez gagner du temps, je vous conseille de visiter, dans un premier temps, les forums et documentations des plugins et box domotique que vous avez choisi :

Jeedom :

Forum : https://community.jeedom.com/
Plugin ZiGate : https://github.com/Jeedom-Zigate/jeedom-plugin-zigate
Plugin Abeille : https://github.com/KiwiHC16/Abeille + http://kiwihc16.free.fr/

Domoticz :

Forum Francophonehttps://easydomoticz.com/forum/viewforum.php?f=28
Forum Anglophonehttps://www.domoticz.com/forum/viewforum.php?f=68
Développeur: @pipiche38 disponible sur keybase.io en chat

EEdomus :

Forum : https://forum.eedomus.com/

Home-assistant :

Plugin : https://github.com/doudz/homeassistant-zigate
Zigpy : https://www.home-assistant.io/integrations/zha/

Veuillez ou S’enregistrer pour créer des messages et des sujets de discussion.

Interrupteur sans fils de neutre

Bonjour à tous,

Je suis à la recherche d'interrupteur compatible avec la Zigate fonctionnant sans fils de neutre.

Je n'arrive pas à en trouver ... et si ils peuvent faire routeur c'est encore mieux 😀

Merci !

Il me semble que zemismart ou livolo font ce genre de produit.

Fred

Merci Fred pour ta réponse,

je recherchais plutôt des interrupteur « classique » et pas des interrupteur « tactile ».

connaîtrez tu une solution avec des interrupteurs mécaniques ou avec des relais un peu comme les fibaro mais en zigbee 🙂

Bonsoir,

Perso j'utilise ce type d'interrupteur qui fonctionne parfaitement avec la zigate et le plugin Domoticz.

https://fr.aliexpress.com/item/4000298926256.html?spm=a2g0s.9042311.0.0.d9106c37oMm9j4

Il existe avec et sans fil de neutre, avec 1 à 3 interrupteurs et il entre sans problème dans mes boites d'encastrement.

Par contre, sans neutre il ne peut pas servir de routeur et est vu par le plugin comme un device sur pile.

J'en ai reçu un avec neutre, mais je ne l'ai pas encore installé.

Bonsoir,

Je viens vous faire un retour.

J'ai donc enfin reçu celui ci : https://fr.aliexpress.com/item/4000298926256.html?spm=a2g0s.9042311.0.0.d9106c37oMm9j4

L'inclusion c'est très bien passé, et il communique bien avec la Zigate.

Par contre je n'ai que son état (onoff) mais je ne peu pas le piloter à distance.

Personne n'a d'idée sur la problématique ?

Citation de Micka le 31 mai 2020, 20 h 06 min

Personne n'a d'idée sur la problématique ?

Sans aucune information autre que ca ne marche pas c'est assez difficile de répondre.

Est-ce que c'est sur une box type Jeedom, Domoticz .... Si tel est le cas il est préférable de contacter les developers de ce coté .

Sinon, il faudrait des logs un minimum pour comprendre. Par exemple la liste des Endpoint des Clusters .... de ce devices

 

J'en ai un, comme indiqué et il fonctionne parfaitement avec une pizigate, domoticz et le plugin de @pipiche.

Donc, merci de préciser le contexte.

Bonsoir à tous,

Je viens également d'installer le modèle suivant: https://fr.aliexpress.com/item/4000298926256.html?spm=a2g0s.9042311.0.0.d9106c37oMm9j4

Je confirme qu'il est compatible, bien vue et contrôlable par la Zigate ! Donc ça au top. J'arrive a activer désactiver.
Par contre l'ajout avec un appuis prolongé, ma permit d'inclure un périphérique. Mais pas le deuxième, je suppose donc que le même périphérique est a utiliser pour piloter les 2 relays!? Mais je ne trouve pas comment activé spécifiquement l'un ou l'autre des relays.
Une idée de comment faire cela?
Je passe par le système domotique HomeAssistant et l'intégration de Doudz me fourni ces informations:

Cluster ID Cluster Attributes
6 Cluster 0x0006 General: On/Off
  • attribute : 0
  • data : False
  • name : onoff2
  • value : False
  • type : <class 'bool'>
  • attribute : 16385
  • data : 0
  • attribute : 16386
  • data : 0
0 Cluster 0x0000 General: Basic
  • attribute : 5
  • data : unsupported
  • name : type2
  • value : unsupported
  • type : <class 'str'>

 

Donc je suppose qu'il y a peut-être les attributs 16385 et 16386 à utiliser?

pour l'instant un de mes scripts qui me permet d'activer l'un des relays ressemble à :
addr: 1506
effect: 0
endpoint: 1
entity_id: zigate.switch_lounge
gradient: 0
ieee: 842e44fffefa1b66
off_time: 0
on_time: 0
onoff: 1

pour si quelqu'un passe par là avec le même problème. C'était un problème d'association pour mon cas. En faisant une nouvelle association, tout c'est réglé

Translate »