Bienvenue sur le forum de la ZiGate !

Ici, nous échangeons sur les produits ZiGate (matériellement) et les firmware.

Pour que vous puissiez gagner du temps, je vous conseille de visiter, dans un premier temps, les forums et documentations des plugins et box domotique que vous avez choisi :

Jeedom :

Forum : https://community.jeedom.com/
Plugin ZiGate : https://github.com/Jeedom-Zigate/jeedom-plugin-zigate
Plugin Abeille : https://github.com/KiwiHC16/Abeille + http://kiwihc16.free.fr/

Domoticz :

Forum Francophonehttps://easydomoticz.com/forum/viewforum.php?f=28
Forum Anglophonehttps://www.domoticz.com/forum/viewforum.php?f=68
Développeur: @pipiche38 disponible sur keybase.io en chat

EEdomus :

Forum : https://forum.eedomus.com/

Home-assistant :

Plugin : https://github.com/doudz/homeassistant-zigate
Zigpy : https://www.home-assistant.io/integrations/zha/

Veuillez ou S’enregistrer pour créer des messages et des sujets de discussion.

Impossible de "permit join", error 9999 0x89

Bonjour

N'ayant de pas de comportements normal (je ne recoit plus que des messages DATA INDICATION en place de message normaux), j'ai factory reset m zigate2 (firmware 3.1f).

 

Mais maintenant, quand je fais un "pemit joint", je recoit une reponse 0x9999 code 0x89.

Que faire ?

Bonjour,

Avant de mettre en permit join il faut démarrer le réseau (start nwk) après un factory reset.

Fred

Bonjour

Merci beaucoup, le permit join remarche apres le "start network".

ET surtout, maintenant j'ai bien un message 0x8045(Active endpoint responce) apres un 0x0045.

Merci.

Translate »