Bienvenue sur le forum de la ZiGate !

Ici, nous échangeons sur les produits ZiGate (matériellement) et les firmware.

Pour que vous puissiez gagner du temps, je vous conseille de visiter, dans un premier temps, les forums et documentations des plugins et box domotique que vous avez choisi :

Jeedom :

Forum : https://community.jeedom.com/
Plugin ZiGate : https://github.com/Jeedom-Zigate/jeedom-plugin-zigate
Plugin Abeille : https://github.com/KiwiHC16/Abeille + http://kiwihc16.free.fr/

Domoticz :

Forum Francophonehttps://easydomoticz.com/forum/viewforum.php?f=28
Forum Anglophonehttps://www.domoticz.com/forum/viewforum.php?f=68
Développeur: @pipiche38 disponible sur keybase.io en chat

EEdomus :

Forum : https://forum.eedomus.com/

Home-assistant :

Plugin : https://github.com/doudz/homeassistant-zigate
Zigpy : https://www.home-assistant.io/integrations/zha/

Veuillez ou S’enregistrer pour créer des messages et des sujets de discussion.

Impossible d'accéder à la Zigate suite à changement réseau

Bonjour,

J'ai récemment changer de fournisseur internet et l'adressage réseau a changé. Suite à cela, je n'arrive pas à pas à accéder à la Zigate car elle semble toujours se connecter au routeur wifi (qui n'a pas changé) mais ne semble pas prendre le nouvel adressage via DHCP (j'avais dû la mettre en IP fixe) mais je ne la vois pas non plus en point d'accès Wifi ...

Avez-vous des conseils pour me débloquer (si possible sans perdre tout le matériel enregistré sur la Zigate) ?

Il me semble que si au bout d'un moment le module Wifi d'accede pas au router il se reset, et du coup, regarde si tu ne vois pas le module wifi comme un acces point (c'est à dire comme dans le cas de la première utilisation ).

 

Une fois alimentée, la ZiGate WiFi va démarrer en mode « point d’accès » avec le SSID : ZIGATE-XXXX (XXXX représentant les derniers chiffres de la MAC de votre ZiGate)

Connectez-vous sur ce SSID puis entrez le mot de passe suivant : adminXXXX (XXXX représentant les derniers chiffres de la MAC de votre ZiGate)

J'ai coupé le routeur wifi et je vois bien le point d'accès de la zigate mais celle-ci semble rebooter en permanence car le point d'accès s'en va et revient en permanence et je n'arrive pas à m'authentifier avec le pwd adminXXXX ... je suis en manque d'idées. Un reset factory ?

Bonjour,

Re-essayez sans le module radio ZigBee.

PS : le PB viens surement d'un conflit entre le canal WiFi du point d'accès et la ZiGate WiFi. Il faut changer le canal WiFi de la box pour régler le problème.

Fred

J'ai réussi avec succès à faire les tests comme indiqué sous le wiki avec la zigate TTL (sans le module wifi) avec l'appli de test et j'ai pu appairer un device.

J'ai réussi également à me connecter au point d'accès de la zigate sans le module radio zigbee et changer son IP statique pour la remettre dans le réseau.

Quand je rebranche le module radio zigbee au module wifi, je n'arrive plus à aller sur la page web de config du module wifi avec son IP réseau et le ping est KO. Sur Jeedom, la zigate n'est pas non plus reconnue car le plugin Zigate ne peut pas se connecter au port 9999 d'après les logs.

Avez-vous une idée de ce qu'il se passe ?

Bonjour,

Ce comportement est typique d'un conflit radio. Avez-vous d'autres bornes wifi à proximité ?

Pour régler le problème, vous pouvez aussi changer de canal ZigBee. Par défaut il est généralement sur le canal 11, il convient de le passer sur le 26.

Pour cela, vous pouvez repasser en mode ZiGate-USB TTL, utiliser l'appli de test et faire les étapes suivantes :

1- se connecter à la ZiGate et rester sur l'onglet "Management"
2- cliquer sur le bouton "network state" et vérifier dans la fenêtre "Received Message View" que le canal est bien à 11
3- mettre 26 dans l'étiquette en face du bouton "Set CMSK" puis cliquer sur "Set CMSK" pour valider
4- cliquer sur le bouton "Reset"

Une fois effectuer vérifier que le nouveau canal est bien enregistré en cliquant sur "network state"

Puis refaire les tests avec le module WiFi

Fred

Oui la zigate est proche de la borne wifi.

J'imagine qu'il faudra que je mette 26 comme canal dans la conf du plugin Zigate ?

Je suis actuellement en firmware 3.1a pour le module radio zigbee, dois-je mettre à jour le FW, si oui vers quelle version ?

Translate »