Bienvenue sur le forum de la ZiGate !

Ici, nous échangeons sur les produits ZiGate (matériellement) et les firmware.

Pour que vous puissiez gagner du temps, je vous conseille de visiter, dans un premier temps, les forums et documentations des plugins et box domotique que vous avez choisi :

Jeedom :

Forum : https://community.jeedom.com/
Plugin ZiGate : https://github.com/Jeedom-Zigate/jeedom-plugin-zigate
Plugin Abeille : https://github.com/KiwiHC16/Abeille + http://kiwihc16.free.fr/

Domoticz :

Forum Francophonehttps://easydomoticz.com/forum/viewforum.php?f=28
Forum Anglophonehttps://www.domoticz.com/forum/viewforum.php?f=68
Développeur: @pipiche38 disponible sur keybase.io en chat

EEdomus :

Forum : https://forum.eedomus.com/

Home-assistant :

Plugin : https://github.com/doudz/homeassistant-zigate
Zigpy : https://www.home-assistant.io/integrations/zha/

Veuillez ou S’enregistrer pour créer des messages et des sujets de discussion.

HELP - Tout fonctionnait très bien, et depuis quelques jours, plus rien

Bonjour à tous

Je viens vers vous en criant a l'aide, car je ne comprends pas le problème. Je vais essayer de ne rien oublier, sans trop vous souler avec trop de détail.

Sachez que je suis nouveau dans ce domaine, et que je découvre au fur et a mesure.

Je suis sur RP 3B sous SSD avec PiZigate:  Jeedom v.4.1.22 + plugin Zigate

J'ai pour l'instant un capteur de temp AQARA et un bouton switch AQARA, (Des prises connectées sont en cour de livraison)

J'ai réussi à installer le plugin Sonos et Télégram, et le tout fonctionné très bien jusqu'alors...

Sans difficulté, j'ai inclut les produits AQARA du premier coup. J'ai fais quelques scénarios pour comprendre le fonctionnement notamment, avec le bouton et mes enceintes sonos (Le but étant de faire par la suite une sonnette connecté) Bref, tout fonctionné niquel. 1 click, 2 click et secousse.

J'ai ensuite, voulu avoir des notifications (pour les inclure à mon scénario de sonnette...), je me suis donc concentré sur Télégram... Là, la partie httpS à commencer me faire monter quelques sueur froide, mais visiblement, mission accomplie. (Une redirection de sous domaine chez OVH avec letsencrypt, et ouverture du port 443 de ma box) Et tout les feux était vert, et fonctionné très bien.

Je donc continuer à jouer avec mes scénarios 1 ou 2 jours... plus j'ai arrêté.

La Rpi tourne en permanence, avec certes Jeedom, mais également Adguard Home (logiciel anti-pub)

Bref, j'oublie la domotique quelques jours, car j'attends toujours mes prises connectées...

Et avant hier, je demande via Télégram à Jeedom, quelle est la température de la maison... ? Il me répond 21.76°. Parfait. 2h plus tard, je repose la question >>> 21.76°. Le lendemain... toujours 21.76°

Jme dit: Ah, ya un souci !!! Jvais donc sur le tableau de bord de Jeedom. Je ne vois rien de particulier.

Puis, je vais dans Santé... et la surprise: Je vois des lignes en rouges !!!

  • Une histoire de swap disponible limité à 100mo
  • Un Swapiness à 60%
  • Et une configuration réseau Interne en NOK

Donc, je présume qu'il y a un souci de cache (malgré le fait que je sois sous SSD) Bref, je cherche un peu, je passe le swap à 1024. Le swapiness à 10%

Mais impossible de corriger ou meme trouver pk il y a un souci avec le réseau interne... l'ip local rejoint pourtant bien jeedom...

Et en ce qui concerne les capteurs AQARA, plus rien de marche...

Seul les enceintes et télégram fonctionne toujours.

J'ai supp les produits AQARA pour refaire une inclusion... Et là, impossible d'inclure quoi que soit. J'essaye 10x, et rien ne se passe. Au bout d'un moment, je clique un peu partout, "effacement Zigate", "nettoyer", "synchroniser", Bref, je fais F5, et la le bouton réapparait "sans logo" mais ne fonctionne pas...

Je comprends rien.

Je vais dans les logs sur Zigate, et là, je vois des erreurs dans tous les sens:

 

/usr/lib/python3/dist-packages/urllib3/connectionpool.py:849: InsecureRequestWarning: Unverified HTTPS request is being made. Adding certificate verification is strongly advised. See: https://urllib3.readthedocs.io/en/latest/advanced-usage.html#ssl-warnings
InsecureRequestWarning)
/usr/lib/python3/dist-packages/urllib3/connectionpool.py:849: InsecureRequestWarning: Unverified HTTPS request is being made. Adding certificate verification is strongly advised. See: https://urllib3.readthedocs.io/en/latest/advanced-usage.html#ssl-warnings
InsecureRequestWarning)
/usr/lib/python3/dist-packages/urllib3/connectionpool.py:849: InsecureRequestWarning: Unverified HTTPS request is being made. Adding certificate verification is strongly advised. See: https://urllib3.readthedocs.io/en/latest/advanced-usage.html#ssl-warnings
InsecureRequestWarning)
/usr/lib/python3/dist-packages/urllib3/connectionpool.py:849: InsecureRequestWarning: Unverified HTTPS request is being made. Adding certificate verification is strongly advised. See: https://urllib3.readthedocs.io/en/latest/advanced-usage.html#ssl-warnings
InsecureRequestWarning)
/usr/lib/python3/dist-packages/urllib3/connectionpool.py:849: InsecureRequestWarning: Unverified HTTPS request is being made. Adding certificate verification is strongly advised. See: https://urllib3.readthedocs.io/en/latest/advanced-usage.html#ssl-warnings
InsecureRequestWarning)
/usr/lib/python3/dist-packages/urllib3/connectionpool.py:849: InsecureRequestWarning: Unverified HTTPS request is being made. Adding certificate verification is strongly advised. See: https://urllib3.readthedocs.io/en/latest/advanced-usage.html#ssl-warnings
InsecureRequestWarning)
/usr/lib/python3/dist-packages/urllib3/connectionpool.py:849: InsecureRequestWarning: Unverified HTTPS request is being made. Adding certificate verification is strongly advised. See: https://urllib3.readthedocs.io/en/latest/advanced-usage.html#ssl-warnings
InsecureRequestWarning)
/usr/lib/python3/dist-packages/urllib3/connectionpool.py:849: InsecureRequestWarning: Unverified HTTPS request is being made. Adding certificate verification is strongly advised. See: https://urllib3.readthedocs.io/en/latest/advanced-usage.html#ssl-warnings
InsecureRequestWarning)
/usr/lib/python3/dist-packages/urllib3/connectionpool.py:849: InsecureRequestWarning: Unverified HTTPS request is being made. Adding certificate verification is strongly advised. See: https://urllib3.readthedocs.io/en/latest/advanced-usage.html#ssl-warnings
InsecureRequestWarning)
/usr/lib/python3/dist-packages/urllib3/connectionpool.py:849: InsecureRequestWarning: Unverified HTTPS request is being made. Adding certificate verification is strongly advised. See: https://urllib3.readthedocs.io/en/latest/advanced-usage.html#ssl-warnings
InsecureRequestWarning)
/usr/lib/python3/dist-packages/urllib3/connectionpool.py:849: InsecureRequestWarning: Unverified HTTPS request is being made. Adding certificate verification is strongly advised. See: https://urllib3.readthedocs.io/en/latest/advanced-usage.html#ssl-warnings
InsecureRequestWarning)
/usr/lib/python3/dist-packages/urllib3/connectionpool.py:849: InsecureRequestWarning: Unverified HTTPS request is being made. Adding certificate verification is strongly advised. See: https://urllib3.readthedocs.io/en/latest/advanced-usage.html#ssl-warnings
InsecureRequestWarning)
/usr/lib/python3/dist-packages/urllib3/connectionpool.py:849: InsecureRequestWarning: Unverified HTTPS request is being made. Adding certificate verification is strongly advised. See: https://urllib3.readthedocs.io/en/latest/advanced-usage.html#ssl-warnings
InsecureRequestWarning)
[2021-04-21 17:08:13][ERROR][zigate](ZiGate-Decode data) : Device 6460 doesn't receive last command to endpoint 0 cluster 4: 0xa7
/usr/lib/python3/dist-packages/urllib3/connectionpool.py:849: InsecureRequestWarning: Unverified HTTPS request is being made. Adding certificate verification is strongly advised. See: https://urllib3.readthedocs.io/en/latest/advanced-usage.html#ssl-warnings
InsecureRequestWarning)
/usr/lib/python3/dist-packages/urllib3/connectionpool.py:849: InsecureRequestWarning: Unverified HTTPS request is being made. Adding certificate verification is strongly advised. See: https://urllib3.readthedocs.io/en/latest/advanced-usage.html#ssl-warnings
InsecureRequestWarning)
/usr/lib/python3/dist-packages/urllib3/connectionpool.py:849: InsecureRequestWarning: Unverified HTTPS request is being made. Adding certificate verification is strongly advised. See: https://urllib3.readthedocs.io/en/latest/advanced-usage.html#ssl-warnings
InsecureRequestWarning)
[2021-04-21 17:12:56][ERROR][zigate](ZiGate-Decode data) : Device 6460 doesn't receive last command to endpoint 1 cluster 0: 0xa7
[2021-04-21 17:12:56][ERROR][zigate](ZiGate-Decode data) : Device 6460 doesn't receive last command to endpoint 1 cluster 6: 0xa7
/usr/lib/python3/dist-packages/urllib3/connectionpool.py:849: InsecureRequestWarning: Unverified HTTPS request is being made. Adding certificate verification is strongly advised. See: https://urllib3.readthedocs.io/en/latest/advanced-usage.html#ssl-warnings
InsecureRequestWarning)
[2021-04-21 17:13:38][ERROR][zigate](ZiGate-Decode data) : Command 0x0100 failed E_ZCL_ERR_ZTRANSMIT_FAIL : b'\x01G'
[2021-04-21 17:13:39][ERROR][zigate](ZiGate-Decode data) : Command 0x0100 failed E_ZCL_ERR_ZTRANSMIT_FAIL : b'\x01H'
[2021-04-21 17:13:39][ERROR][zigate](ZiGate-Decode data) : Command 0x0100 failed E_ZCL_ERR_ZTRANSMIT_FAIL : b'\x01I'
/usr/lib/python3/dist-packages/urllib3/connectionpool.py:849: InsecureRequestWarning: Unverified HTTPS request is being made. Adding certificate verification is strongly advised. See: https://urllib3.readthedocs.io/en/latest/advanced-usage.html#ssl-warnings
InsecureRequestWarning)
[2021-04-21 17:13:43][ERROR][zigate](ZiGate-Decode data) : Device 6460 doesn't receive last command to endpoint 1 cluster 0: 0xa7
[2021-04-21 17:13:43][ERROR][zigate](ZiGate-Decode data) : Device 6460 doesn't receive last command to endpoint 1 cluster 6: 0xa7
[2021-04-21 17:13:44][ERROR][zigate](ZiGate-Decode data) : Device 6460 doesn't receive last command to endpoint 1 cluster 0: 0xa7

Avez vous une idée svp ?

Je suis même (pour la 1ère fois) allé dans Vérification des packages système. Là j'ai vu qu'il manquait 2 ou 3 trucs (pk, dieu seul le sait) bref, je l'ai est tous installer (donc corrigé) mais cela na rien résolu.

Je suis à 2 doigts de formatter le SSD et tout réinstall...

Merci d'avance pour toutes vos réponses.

Napster

Bonsoir,

 

je pense que vous devriez essayer plutot du coté des developpeurs du plugin ZiGate que vous utilisez avec la Jeedom.

Bonjour Pipiche,

Merci pour votre suggestion.

Sachant qu'il s'agit du plugin "Zigate", j'ose espérer que les développeurs sont présent du leurs propres forum. Voilà pourquoi j'ai posté ma demande sur ce forum en premier... Je n'ai cependant pas eu retour de leurs parts.

J'ai donc relancer ma demande d'aides sur la communauté Jeedom. (d’ailleurs la situation à quelques peut évoluée)

https://community.jeedom.com/t/help-tout-fonctionnait-tres-bien-et-depuis-quelques-jours-plus-rien/59470

Si en effet des développeurs sont présents, se serai super de revenir vers moi.

Merci d'avance

Bonjour,

Ce forum est indépendant des logiciels domotiques... même si le plugin a le nom du produit.

D'après vos logs, vous avez surement de problèmes réseaux. De plus, votre configuration avec un SSD peut provoquer des perturbations zigbee ou wifi.

https://zigate.fr/forum/topic/zigate-ssd-sur-rpi4-inclusion-impossible/

Tous les liens vers les développeurs sont en en-tête du forum.

Fred

Translate »