Bienvenue sur le forum de la ZiGate !

Ici, nous échangeons sur les produits ZiGate (matériellement) et les firmware.

Pour que vous puissiez gagner du temps, je vous conseille de visiter, dans un premier temps, les forums et documentations des plugins et box domotique que vous avez choisi :

Jeedom :

Forum : https://community.jeedom.com/
Plugin ZiGate : https://github.com/Jeedom-Zigate/jeedom-plugin-zigate
Plugin Abeille : https://github.com/KiwiHC16/Abeille + http://kiwihc16.free.fr/

Domoticz :

Forum Francophonehttps://easydomoticz.com/forum/viewforum.php?f=28
Forum Anglophonehttps://www.domoticz.com/forum/viewforum.php?f=68
Développeur: @pipiche38 disponible sur keybase.io en chat

EEdomus :

Forum : https://forum.eedomus.com/

Home-assistant :

Plugin : https://github.com/doudz/homeassistant-zigate
Zigpy : https://www.home-assistant.io/integrations/zha/

Veuillez ou S’enregistrer pour créer des messages et des sujets de discussion.

Erreur : Could not read processor ID register, Please check cabling and power

Bonjour,

J'essaye en vain de mettre à jour ma Zigate wifi, en utilisant le module USB-TTL.

J'ai le module USB-TTL rouge. (num de commande : n°53332)

Procédure suivie :

  • Branchement de la clé Zigate sur le port USB du PC (Windows 10) en maintenant le bouton poussoir enfoncé
  • Lancement du programme FlashGUI.exe
  • Je choisi le firmware "ZiGate_Coordinator_v3.1a.bin"
  • Le port COM3 est choisi, le Baud Rate est à 115200 (J'ai aussi testé avec 250000)
  • Je clique sur "PROGRAM", et là j'ai le message d'erreur suivant :
    • Could not read processor ID register, Please check cabling and power

Merci pour votre aide.

Pour information, j'ai souhaité mettre à jour ma ZIGATE car cette dernière n'est plus reconnue par JEEDOM.

 

Cordialement

Ali

Il faut bien appuyer sur le bouton poussoir, et du coup le résulat doit etre faible eclairage de la LEd Blue et Rouge

Comme je l'ai indiqué, j'ai bien appuyé sur le bouton poussoir, et le résultat est effectivement le suivant : faible éclairage des led rouge et bleu.

La zigate est bien reconnu par le PC à son branchement, par contre elle n'est pas reconnue par le programme FlashGUI.exe.

 

Bonjour,

C'est assez curieux comme comportement. Essayez de réinstaller les pilotes :

https://www.silabs.com/products/development-tools/software/usb-to-uart-bridge-vcp-drivers

Essayez aussi de forcer le changement de port COM.

Fred

Ok, je vous tiens au courant dès demain.

Bon, avec du retard certes, mais je vous fais un retour tout de même.

J'ai finalement fini par mettre à jour la Zigate en utilisant mon MAC, car c'était quasi-impossible depuis windows.

 

Par contre, depuis 48h maintenant que j'essais de me connecter à la Zigate en wifi, en vain.

Je suis bien en 20M, j'ai changé de canal wifi 2.4Gh à plusieurs reprises, j'ai éloigné la Zigate de la box wifi, j'ai utilisé un chargeur USB 2A. Et malgré cela, il possible de se connecter en Wifi.

Le wifi ZIGATE-XXXX est bien détecté, j'entre le mot de passe : adminXXXX, admin-XXXX, AdminXXXX, Admin-XXXX, en vain.

La Zigate n'accepte pas le mot de passe ...

 

Que faire stp ?

Bonsoir,

 

J'ai fini par réinstaller le dernier firmware (module wifi), et j'ai suivi la procédure de réparation du module wifi, et maintenant ça marche de nouveau.

 

Bonne soirée.

Translate »