Bienvenue sur le forum de la ZiGate !

Ici, nous échangeons sur les produits ZiGate (matériellement) et les firmware.

Pour que vous puissiez gagner du temps, je vous conseille de visiter, dans un premier temps, les forums et documentations des plugins et box domotique que vous avez choisi :

Jeedom :

Forum : https://community.jeedom.com/
Plugin ZiGate : https://github.com/Jeedom-Zigate/jeedom-plugin-zigate
Plugin Abeille : https://github.com/KiwiHC16/Abeille + http://kiwihc16.free.fr/

Domoticz :

Forum Francophonehttps://easydomoticz.com/forum/viewforum.php?f=28
Forum Anglophonehttps://www.domoticz.com/forum/viewforum.php?f=68
Développeur: @pipiche38 disponible sur keybase.io en chat

EEdomus :

Forum : https://forum.eedomus.com/

Home-assistant :

Plugin : https://github.com/doudz/homeassistant-zigate
Zigpy : https://www.home-assistant.io/integrations/zha/

Veuillez ou S’enregistrer pour créer des messages et des sujets de discussion.

detecteur chaleur FRIENT

Bonjour,

j'ai vu qu'il existait un tel détecteur de chaleur en zigbee sur le site :

https://zigbee.blakadder.com/Develco_HESZB-120.html

quelqu'un l'a t'il essayer avec la zigate?

perso j'ai bien le retour d'un switch, mais pas du niveau batterie?

merci du retour

Christian

tu l'utilise avec une appli ? Jeedom ? HA ? Domoticz ?

qu'est ce qui te fait dire que tu n'as pas la batterie ?

oui j'oubliais c'est avec une pizigate et domoticz.

et ce qui me fait dire que je n'ai pas le retour batterie, car je n'ai pas l’icône "batterie" comme les autres équipements zigbee fonctionnant sur batterie dans la liste des dispositifs.

et j'ai également l'erreur batterie sur l'interface zigate

 

je te recommande de t'adresser ici https://easydomoticz.com/forum/viewforum.php?f=28 tu auras toute l'aide que tu souhaites 😉

bonjour,

après réinitialisation de l'appareil et suppression de Domoticz, puis réinstallation cette fois tout est bon l'appareil est bien reconnu.

Par contre j'ai eu un message sur le log de Domoticz : "Error: (Zigate) Legrand unknown device HESZB-120 Value: 00"??

Salut,

 

Comme indiqué précédemment va sur le forum Domoticz (en Français) que j'ai indiqué tu y trouveras de l'aide .

Le forum ici est plutot accès sur le support de la ZiGate en elle meme

je pense quand même que l'erreur vient de la zigate, car j'ai ce message d'erreur coté zigate :

Time : "31/03/2021 09:59:00"
Module : "Cluster"
nwkid : "68a3"
PluginHealth : "Ready"
message : "Legrand unknown device HESZB-120 Value: 00"
a savoir que je n'ai aucun dispositif Legrand  sur mes 26 installés.
j'essayerai de réinitialiser une nouvelle fois cette après-midi ou ce soir, pour voir si le message persiste

je te confirme que c'est coté plugin Domoticz

Celui-ci fonctionne avec la ZiGate et Domoticz : https://zigbee.blakadder.com/LifeControl_MCLH-08.html

Translate »