Bienvenue sur le forum de la ZiGate !

Ici, nous échangeons sur les produits ZiGate (matériellement) et les firmware.

Pour que vous puissiez gagner du temps, je vous conseille de visiter, dans un premier temps, les forums et documentations des plugins et box domotique que vous avez choisi :

Jeedom :

Forum : https://community.jeedom.com/
Plugin ZiGate : https://github.com/Jeedom-Zigate/jeedom-plugin-zigate
Plugin Abeille : https://github.com/KiwiHC16/Abeille + http://kiwihc16.free.fr/

Domoticz :

Forum Francophonehttps://easydomoticz.com/forum/viewforum.php?f=28
Forum Anglophonehttps://www.domoticz.com/forum/viewforum.php?f=68
Développeur: @pipiche38 disponible sur keybase.io en chat

EEdomus :

Forum : https://forum.eedomus.com/

Home-assistant :

Plugin : https://github.com/doudz/homeassistant-zigate
Zigpy : https://www.home-assistant.io/integrations/zha/

Veuillez ou S’enregistrer pour créer des messages et des sujets de discussion.

Besoin d'aide installation ZIGATE DIN sur Synology 720+ avec Home assistant docker

Bonjour,

Je galère car je ne parviens pas à déterminer le chemin du port usb pour pouvoir configurer ZHA

qques photos pour etre clair

comment trouver le chemin du port usb DS720+  ????

zigate din firmware 3.1d, Synology 720+, HA sous Docker

Bonjour,

Il est préférable de se connecter en mode SSH puis faire la commande :

$ ls /dev/tty*

Logiquement, ce devrait être /dev/ttyUSB0 (s'il n'y a que la ZiGate de branchée).

Sinon, je vous conseille d'aller voir sur le forum de home-assistant:

https://www.home-assistant.io/integrations/zha/

Vous y trouverez toutes les infos

Fred

Malheureusement je n'ai pas trouvé de solution en même temps je ne suis pas un fin technicien, mais à priori je n'ai pas les driver nécessaire pour que mon nas synology reconnaisse ma zigate DIN.

 

ou puis je trouver cela? je gratte sur le net et me rend compte que bcp de personne on ce problème et personne n'a la solution!

Bonjour,

Normalement le lien suivant contient les drivers FTDI de la ZiGate DIN

http://www.jadahl.com/drivers_6.2/?arch=geminilake#

Fred

Tout d'abord merci pour votre réponse.

j'ai effectivement installé ces drivers...mais mon HA sous dockers ne trouve toujours pas ma zigate!

Images

Ok, Vu les images,  je pense que c'est plus un problème avec docker qu'un problème de driver.

https://community.home-assistant.io/t/home-assistant-in-docker-pass-usb-device-from-host/184674/2

Peut-être redémarrer Home-assistant avec la ZiGate branchée.

Fred

sauveteur71 a réagi à ce message.
sauveteur71

effectivement j'ai simplement coché l'option exécuter le conténaire docker avec les privilèges élévés sur mon nas synology et ma clef est désormais valide.

ZHA prend en compte ma clef zigate DIN sur HA mais pour le moment l'appareillage de mes sonoffs zigbee n'aboutissent pas ils sont détectés mais ...reste bloqué comme suit

Appareil trouvé

Démarrage du processus d'interrogation

sonoff snzb-01

Device 0x9551 (00:12:4b:00:23:ae:17:d6) joined the network
[0x9551] Requesting 'Node Descriptor'
Tries remaining: 2
[0x9551] Extending timeout for 0x02 request
Device 0x9551 (00:12:4b:00:23:ae:17:d6) joined the network
Skip initialization for existing device 00:12:4b:00:23:ae:17:d6
Tries remaining: 1
[0x9551] Extending timeout for 0x03 request
[0x9551] Requesting Node Descriptor failed
[0x9551] Discovering endpoints
Tries remaining: 3
[0x9551] Extending timeout for 0x04 request
Tries remaining: 2
[0x9551] Extending timeout for 0x05 request

 

voici ce que donne le sonoff motion sensor snzg-03

Device 0x9551 (00:12:4b:00:23:ae:17:d6) joined the network
[0x9551] Requesting 'Node Descriptor'
Tries remaining: 2
[0x9551] Extending timeout for 0x02 request
Device 0x9551 (00:12:4b:00:23:ae:17:d6) joined the network
Skip initialization for existing device 00:12:4b:00:23:ae:17:d6
Tries remaining: 1
[0x9551] Extending timeout for 0x03 request
[0x9551] Requesting Node Descriptor failed
[0x9551] Discovering endpoints

Bon du cout j'en suis à me poser la question suivante:

dois je placer un sonoff zigbee bridge entre mes modules sonoff et ma zigate din ou la liaison devrait se faire directement entre mes modules sonoff et la zigate?

 

Merci pour vos réponses

j'ai tenté l'appareillage d'une Prise pilotée Osram Lightify, le problème est identique!
Device 0xf82e (7c:b0:3e:aa:0a:09:e3:70) joined the network
[0xf82e] Requesting 'Node Descriptor'
Tries remaining: 2
[0xf82e] Extending timeout for 0x8a request
Device 0xf82e (7c:b0:3e:aa:0a:09:e3:70) joined the network
Skip initialization for existing device 7c:b0:3e:aa:0a:09:e3:70
Tries remaining: 1
[0xf82e] Extending timeout for 0x8b request
[0xf82e] Requesting Node Descriptor failed
[0xf82e] Discovering endpoints
Tries remaining: 3
[0xf82e] Extending timeout for 0x8c request
Tries remaining: 2
[0xf82e] Extending timeout for 0x8d request
quelqu'un aurai une idée?
Ma zigate est peut en cause HS?

ok je tiens à dire que suite à la remise en place du firmware 3.1d tout fonctionne à merveille!!!

EUREKA

 

J'ai pu intégrer sonoff ZBMIN,  SNB-02, 03, 04 et prise osram, SNB-01 est reconnu mais ne fonctionne pas (interrupteur tactil)

Translate »