Bienvenue sur le forum de la ZiGate !

Ici, nous échangeons sur les produits ZiGate (matériellement) et les firmware.

Pour que vous puissiez gagner du temps, je vous conseille de visiter, dans un premier temps, les forums et documentations des plugins et box domotique que vous avez choisi :

Jeedom :

Forum : https://community.jeedom.com/
Plugin ZiGate : https://github.com/Jeedom-Zigate/jeedom-plugin-zigate
Plugin Abeille : https://github.com/KiwiHC16/Abeille + http://kiwihc16.free.fr/

Domoticz :

Forum Francophonehttps://easydomoticz.com/forum/viewforum.php?f=28
Forum Anglophonehttps://www.domoticz.com/forum/viewforum.php?f=68
Développeur: @pipiche38 disponible sur keybase.io en chat

EEdomus :

Forum : https://forum.eedomus.com/

Home-assistant :

Plugin : https://github.com/doudz/homeassistant-zigate
Zigpy : https://www.home-assistant.io/integrations/zha/

Fil d’Ariane du forum – Vous êtes ici :Forum de la ZiGatePiZiGate: HardwareAntenne externe et portée
Veuillez ou S’enregistrer pour créer des messages et des sujets de discussion.

Antenne externe et portée

Bonjour

j'ai fait l'aquisition d'un pizigate avec son antenne externe, tout est ok sauf la portée !

J'ai un rsp4 + ssd usb3 et j'ai lu que cela pouvait posé souci en terme d'interférences.

Zigate + SSD sur rpi4 -> inclusion impossible – Forum de la ZiGate – ZiGate

J'ai recu ce matin ma prise connectée xiaomi et j'ai eu un mal fou à procéder à l'inclusion.

Après l'inclusion , je m apercois que si je ne touche pas l'antenne avec mes doigts rien se passe (On / Off)

Je suis preneur d'avis :s

Merci

fred

 

j'ai acheté une rallonge d'un métre pour décaler le ssd et tout fonctionne

Merci pour le feedback

Fred

Pas de soucis ! mais j'avoue que je n'y aurais pas pensé !

Salut Fred,

Je remonte le topic, comme j'avais une version 1 du Pizigate donc sans antenne, et dans les même conditions, je trouve que la version 2 avec antenne marche moins bien en terme de porté.

pour info la version 1 sur un rasbberry 3 avec Wifi donnait une portée de 30m sans problème

là sur un raspberry 4 toujours en wifi ( en eth c'est pareil ) si j'ai 5 m... c'est déjà le bout du monde.
ça me semble super étrange, l'antenne serait HS ?

je viens de regarder les niveaux de réception :

à 1 m avec l'antenne, j'ai une réception de 100 avec le V2 antenne.

j'ai le même niveau de puissance à 26 m avec la V1 sans antenne.

 

Translate »