Bienvenue sur le forum de la ZiGate !

Ici, nous échangeons sur les produits ZiGate (matériellement) et les firmware.

Pour que vous puissiez gagner du temps, je vous conseille de visiter, dans un premier temps, les forums et documentations des plugins et box domotique que vous avez choisi :

Jeedom :

Forum : https://community.jeedom.com/
Plugin ZiGate : https://github.com/Jeedom-Zigate/jeedom-plugin-zigate
Plugin Abeille : https://github.com/KiwiHC16/Abeille + http://kiwihc16.free.fr/

Domoticz :

Forum Francophonehttps://easydomoticz.com/forum/viewforum.php?f=28
Forum Anglophonehttps://www.domoticz.com/forum/viewforum.php?f=68
Développeur: @pipiche38 disponible sur keybase.io en chat

EEdomus :

Forum : https://forum.eedomus.com/

Home-assistant :

Plugin : https://github.com/doudz/homeassistant-zigate
Zigpy : https://www.home-assistant.io/integrations/zha/

Fil d’Ariane du forum – Vous êtes ici :Forum de la ZiGateZiGate USB-TTL: Firmwarev3.0fMise à jour v3.0f
Veuillez ou S’enregistrer pour créer des messages et des sujets de discussion.

Mise à jour v3.0f

12

Bonjour

Je ne parviens pas à mettre à jour ma zigate. Lorsque je l'ai achetée elle était je crois en 3.0c. Depuis je l'ai upgradée en 3.0d et tout s'est bien passé.

Aujourd'hui je suis incapable de passer en 3.0f, je port com reste en com4 dans NXP JN51xx alors que dans le gestionnaire elle était en com5. Depuis je l'ai passée en com9 mais je ne vois que com4 dans NXP même si je fais un refresh.

Merci de ton aide

Jean

je vois que les réponses fusent !

je suis dans le même cas...

de plus, c'est compliqué, je trouve...

Moi je redémarre mon pc une fois que j'ai connecté la zigate à mon PC et il l'a voit bien ensuite

Bonjour,

J'en suis toujours au même point sauf que maintenant lorsque je lance FlashGUI.exe je n'ai plus aucun port com qui s'affiche.

Pourtant dans le gestionnaire de périphérique elle apparaît bien en COM6.

Elle fonctionne tout à fait bien avec Jeedom mais reste en version 3.0d

Qui peux m'aider à résoudre ce problème ?

Merci

mask a réagi à ce message.
mask

Bonjour,

Je suis dans la même situation... mon pc prend bien en compte la zigate,

mais avec le logiciel pour flash, j'ai aucun COM port qui s'affiche...

help s'il vous plait

Merci d'avance

Si le port ne s'affiche pas dans flashprogrammer, c'est que les pilotes ne sont pas reconnus.

Il faut suivre la procédure suivante :

Instructions pour les pilotes Windows 10 :

https://i1.wp.com/www.totalcardiagnostics.com/images/support/Prolific-USB-to-Serial-code-10-error-solution-11.png?w=750

  1. Téléchargez et enregistrez pilotes_PL2303.zip
  2. Débranchez tous les adaptateurs USB-série de votre ordinateur – et double-cliquez sur « PL2303_64bit_Installer.exe » ou « PL-2303_Driver_ Installer.exe » pour du 32bits
  3. Quand il vous le demande, branchez la ZiGate et cliquez sur « Continuer ».
  4. Redémarrez votre ordinateur. C’est tout!

j'ai déjà suivis cette procédure... et plusieurs fois... sur deux ordinateurs.... rien... impossible de mettre à jour la Zigate.

Image exemple

 

Bonjour,

Comme marqué sur l'image, le pilote n'est pas reconnu (petit warning à coté du port COM). Il est possible, qu'avant d'installer les pilotes recommandés, ce sont les pilotes de windows update qui ont pris le dessus. Essayez de désinstaller les pilotes avant d'installer les bons.

Installez aussi les pilotes correspondant à votre système d'exploitation 32bits ou 64bits.

N'ayez aucun appareil USB de branché lors de l'installation des pilotes. Une fois que le message vous demandant d'insérer le périphérique USB, branchez la ZiGate.  Ensuite redémarrez votre ordinateur.

Si l'objectif est d'utiliser la ZiGate sur un environnement Linux, vous pouvez tenter de mettre à jour la ZiGate en suivant la procédure Linux.

Sous Linux

Attention, cette section requiert quelques compétences !

Pour mettre à jour la ZiGate sous Linux, vous pouvez vous référer au programme suivant :

https://github.com/Jerome-PS/JennicModuleProgrammer

Pour installer le programme :

sudo apt-get install git
sudo git clone https://github.com/Jerome-PS/JennicModuleProgrammer.git
cd JennicModuleProgrammer/
cd Build/
make

Pour l’utiliser :

  • Brancher la ZiGate en maintenant le bouton enfoncé
./JennicModuleProgrammer -V 6 -P 115200 -f "<chemin vers le bin>" -s /dev/ttyUSB0

Cordialement,
Fred

Merci bien, je vais essayer directement sous linux....

cordialement

Je tiens à vous remerciez..

la procédure sous windows a fonctionné,

dans gestionnaire de périphérique j'ai désinstalle les pilotes d'origines, Puis installé les pilotes fournis, redémarrage....

j'ai suivis le reste du tuto et tout est ok 😉

zigate a réagi à ce message.
zigate
12
Translate »