Bienvenue sur le forum de la ZiGate !

Ici, nous échangeons sur les produits ZiGate (matériellement) et les firmware.

Pour que vous puissiez gagner du temps, je vous conseille de visiter, dans un premier temps, les forums et documentations des plugins et box domotique que vous avez choisi :

Jeedom :

Forum : https://community.jeedom.com/
Plugin ZiGate : https://github.com/Jeedom-Zigate/jeedom-plugin-zigate
Plugin Abeille : https://github.com/KiwiHC16/Abeille + http://kiwihc16.free.fr/

Domoticz :

Forum Francophonehttps://easydomoticz.com/forum/viewforum.php?f=28
Forum Anglophonehttps://www.domoticz.com/forum/viewforum.php?f=68
Développeur: @pipiche38 disponible sur keybase.io en chat

EEdomus :

Forum : https://forum.eedomus.com/

Home-assistant :

Plugin : https://github.com/doudz/homeassistant-zigate
Zigpy : https://www.home-assistant.io/integrations/zha/

Veuillez ou S’enregistrer pour créer des messages et des sujets de discussion.

Détecteur ouverture de porte Aqara

Page 1 de 2Suivant

Bonjour,

Je viens de recevoir 2 détecteurs ouverture de porte Aqara - 2021.07

Je suis en firmware 3.20

Mon problème est que le nom du matériel a changé sur Jeedom : il s'appelle maintenant lumi.magnet.acn001 alors que les précédents capteurs s'appellent lumi.sensor_magnet.aq2.

Les commandes ne correspondent pas et aucune ne répond.

J'ai bien sur tenté de les inclure à plusieurs reprises rien n'y fait. Les 2 capteurs donnent les mêmes résultats.

Meci d'avance pour votre aide.

Jaskend a réagi à ce message.
Jaskend

Même problème me concernant. Modèle "MCCGQ14LM".

https://github.com/home-assistant/core/issues/58985

voir avec Jeedom ou Home Assistant , ce n'est pas un problème lié à la ZiGate pusique la communication et l'appairage se passe correctement

Bonjour,

Le dernier message du ticket 58985 de Home assistant indique ceci (https://github.com/home-assistant/core/issues/58985):

the new Aqara E1 devices require a specific manufacturer code response. If using TI/ZNP based radios or ConBee, then update firmware on the stick.

Il n'y a pas de mise a jour sur la clé Zigate a faire ?

Voici ce que m'indique Zigbee2MQTT (du coup, Home assistant ne risque pas de voir un résultat) :

contact: N/A
battery : N/A%
voltage: N/AmV

Chez Zigbee2MQTT (https://www.zigbee2mqtt.io/devices/MCCGQ14LM.html), il n'est pas indiqué que votre firmware soit compatible.

N'y a t-il pas une intervention a faire sur le Firmware de la clé ?

Merci d'avance

stefpro a réagi à ce message.
stefpro
Citation de pipiche le 23 novembre 2021, 22 h 45 min

voir avec Jeedom ou Home Assistant , ce n'est pas un problème lié à la ZiGate pusique la communication et l'appairage se passe correctement

Bonjour,

Si il y a un appairage, le détecteur n'est pas reconnu et il n'y a aucune communication car aucun retour aux test de commandes.

Voir post de Jaskend au dessus.

 

Merci pour votre écoute

en fait il s'agit d'un problème coté firmware suite à une protection ajouté par Xiaomi/Aqara sur leur nouveaux equipement.
Le problème a été fixé avec le firmware 321 de la ZiGate V2

Citation de pipiche le 6 décembre 2021, 16 h 02 min

en fait il s'agit d'un problème coté firmware suite à une protection ajouté par Xiaomi/Aqara sur leur nouveaux equipement.
Le problème a été fixé avec le firmware 321 de la ZiGate V2

Bonjour,

Super, merci. Je reste dans l'attente du firmware 321 pour Zigate V1

Bonsoir,

J'ai mis a jour vers le firmware 321. Mais pas de détection.

contact: Nul
battery : Nul %
voltage: Nul mV

Les logs :

Debug Received Zigbee message from 'Détecteur ouverture - Cuisine - Fenêtre', type 'attributeReport', cluster 'genBasic', data '{"modelId":"lumi.magnet.acn001"}' from endpoint 1 with groupID null

Debug Received Zigbee message from 'Détecteur ouverture - Cuisine - Fenêtre', type 'attributeReport', cluster 'genBasic', data '{"modelId":"lumi.magnet.acn001"}' from endpoint 1 with groupID null

Mais rien du tout lorsque j'ouvre la fenêtre. (il y a bien un bruit au niveau du détecteur, mais aucun log coté Z2M.

 

Je tente la suppression de l'appareil et je refais l'appairage :

Info Device '0x54ef44100025bb8b' joined

Info MQTT publish: topic 'zigbee2mqtt/bridge/event', payload '{"data":{"friendly_name":"0x54ef44100025bb8b","ieee_address":"0x54ef44100025bb8b"},"type":"device_joined"}'

Info MQTT publish: topic 'zigbee2mqtt/bridge/log', payload '{"message":{"friendly_name":"0x54ef44100025bb8b"},"type":"device_connected"}'

Info MQTT publish: topic 'homeassistant/binary_sensor/0x54ef44100025bb8b/contact/config', payload '{"availability":[{"topic":"zigbee2mqtt/bridge/state"}],"device":{"identifiers":["zigbee2mqtt_0x54ef44100025bb8b"],"manufacturer":"Xiaomi","model":"Aqara E1 door & window contact sensor (MCCGQ14LM)","name":"0x54ef44100025bb8b"},"device_class":"door","json_attributes_topic":"zigbee2mqtt/0x54ef44100025bb8b","name":"0x54ef44100025bb8b contact","payload_off":true,"payload_on":false,"state_topic":"zigbee2mqtt/0x54ef44100025bb8b","unique_id":"0x54ef44100025bb8b_contact_zigbee2mqtt","value_template":"{{ value_json.contact }}"}'

Info MQTT publish: topic 'homeassistant/sensor/0x54ef44100025bb8b/battery/config', payload '{"availability":[{"topic":"zigbee2mqtt/bridge/state"}],"device":{"identifiers":["zigbee2mqtt_0x54ef44100025bb8b"],"manufacturer":"Xiaomi","model":"Aqara E1 door & window contact sensor (MCCGQ14LM)","name":"0x54ef44100025bb8b"},"device_class":"battery","enabled_by_default":true,"entity_category":"diagnostic","json_attributes_topic":"zigbee2mqtt/0x54ef44100025bb8b","name":"0x54ef44100025bb8b battery","state_class":"measurement","state_topic":"zigbee2mqtt/0x54ef44100025bb8b","unique_id":"0x54ef44100025bb8b_battery_zigbee2mqtt","unit_of_measurement":"%","value_template":"{{ value_json.battery }}"}'

Info MQTT publish: topic 'homeassistant/sensor/0x54ef44100025bb8b/voltage/config', payload '{"availability":[{"topic":"zigbee2mqtt/bridge/state"}],"device":{"identifiers":["zigbee2mqtt_0x54ef44100025bb8b"],"manufacturer":"Xiaomi","model":"Aqara E1 door & window contact sensor (MCCGQ14LM)","name":"0x54ef44100025bb8b"},"device_class":"voltage","enabled_by_default":false,"entity_category":"diagnostic","json_attributes_topic":"zigbee2mqtt/0x54ef44100025bb8b","name":"0x54ef44100025bb8b voltage","state_class":"measurement","state_topic":"zigbee2mqtt/0x54ef44100025bb8b","unique_id":"0x54ef44100025bb8b_voltage_zigbee2mqtt","unit_of_measurement":"mV","value_template":"{{ value_json.voltage }}"}'

Info MQTT publish: topic 'homeassistant/sensor/0x54ef44100025bb8b/linkquality/config', payload '{"availability":[{"topic":"zigbee2mqtt/bridge/state"}],"device":{"identifiers":["zigbee2mqtt_0x54ef44100025bb8b"],"manufacturer":"Xiaomi","model":"Aqara E1 door & window contact sensor (MCCGQ14LM)","name":"0x54ef44100025bb8b"},"enabled_by_default":false,"entity_category":"diagnostic","icon":"mdi:signal","json_attributes_topic":"zigbee2mqtt/0x54ef44100025bb8b","name":"0x54ef44100025bb8b linkquality","state_class":"measurement","state_topic":"zigbee2mqtt/0x54ef44100025bb8b","unique_id":"0x54ef44100025bb8b_linkquality_zigbee2mqtt","unit_of_measurement":"lqi","value_template":"{{ value_json.linkquality }}"}'

Debug Received MQTT message on 'homeassistant/binary_sensor/0x54ef44100025bb8b/contact/config' with data '{"availability":[{"topic":"zigbee2mqtt/bridge/state"}],"device":{"identifiers":["zigbee2mqtt_0x54ef44100025bb8b"],"manufacturer":"Xiaomi","model":"Aqara E1 door & window contact sensor (MCCGQ14LM)","name":"0x54ef44100025bb8b"},"device_class":"door","json_attributes_topic":"zigbee2mqtt/0x54ef44100025bb8b","name":"0x54ef44100025bb8b contact","payload_off":true,"payload_on":false,"state_topic":"zigbee2mqtt/0x54ef44100025bb8b","unique_id":"0x54ef44100025bb8b_contact_zigbee2mqtt","value_template":"{{ value_json.contact }}"}'

Debug Received MQTT message on 'homeassistant/sensor/0x54ef44100025bb8b/battery/config' with data '{"availability":[{"topic":"zigbee2mqtt/bridge/state"}],"device":{"identifiers":["zigbee2mqtt_0x54ef44100025bb8b"],"manufacturer":"Xiaomi","model":"Aqara E1 door & window contact sensor (MCCGQ14LM)","name":"0x54ef44100025bb8b"},"device_class":"battery","enabled_by_default":true,"entity_category":"diagnostic","json_attributes_topic":"zigbee2mqtt/0x54ef44100025bb8b","name":"0x54ef44100025bb8b battery","state_class":"measurement","state_topic":"zigbee2mqtt/0x54ef44100025bb8b","unique_id":"0x54ef44100025bb8b_battery_zigbee2mqtt","unit_of_measurement":"%","value_template":"{{ value_json.battery }}"}'

Debug Received MQTT message on 'homeassistant/sensor/0x54ef44100025bb8b/voltage/config' with data '{"availability":[{"topic":"zigbee2mqtt/bridge/state"}],"device":{"identifiers":["zigbee2mqtt_0x54ef44100025bb8b"],"manufacturer":"Xiaomi","model":"Aqara E1 door & window contact sensor (MCCGQ14LM)","name":"0x54ef44100025bb8b"},"device_class":"voltage","enabled_by_default":false,"entity_category":"diagnostic","json_attributes_topic":"zigbee2mqtt/0x54ef44100025bb8b","name":"0x54ef44100025bb8b voltage","state_class":"measurement","state_topic":"zigbee2mqtt/0x54ef44100025bb8b","unique_id":"0x54ef44100025bb8b_voltage_zigbee2mqtt","unit_of_measurement":"mV","value_template":"{{ value_json.voltage }}"}'

Debug Received MQTT message on 'homeassistant/sensor/0x54ef44100025bb8b/linkquality/config' with data '{"availability":[{"topic":"zigbee2mqtt/bridge/state"}],"device":{"identifiers":["zigbee2mqtt_0x54ef44100025bb8b"],"manufacturer":"Xiaomi","model":"Aqara E1 door & window contact sensor (MCCGQ14LM)","name":"0x54ef44100025bb8b"},"enabled_by_default":false,"entity_category":"diagnostic","icon":"mdi:signal","json_attributes_topic":"zigbee2mqtt/0x54ef44100025bb8b","name":"0x54ef44100025bb8b linkquality","state_class":"measurement","state_topic":"zigbee2mqtt/0x54ef44100025bb8b","unique_id":"0x54ef44100025bb8b_linkquality_zigbee2mqtt","unit_of_measurement":"lqi","value_template":"{{ value_json.linkquality }}"}'

Debug Received Zigbee message from '0x54ef44100025bb8b', type 'attributeReport', cluster 'genBasic', data '{"appVersion":4,"modelId":"lumi.magnet.acn001"}' from endpoint 1 with groupID null

je ne sais pas sur quelle box domotique tu es, mais c'est plutot de ce coté qu'il faut voir , en tout les cas je te confirme le bon fonctionnement avec une ZiGate V2, firmware 321 et Domoticz et le plugin Zigate qui va bien

Salut,

Toutes les réponses sont dans mes messages ^^

Je suis sur Zigbee2MQTT.
https://github.com/Koenkk/zigbee2mqtt/issues/9274

J'ai bien la derniere version de Zigbee2MQTT qui tourne (DEV)

Comment vérifier la version de firmware du coordinateur ?
Comment vérifier à mon niveau, ou est le probleme ?

Merci d'avance.

PS:
Voici les infos fournis dans Z2M :
Version Zigbee2MQTT: 1.22.1-dev commit: d4f560d
Type de Coordinateur : zigate
Révision du Coordinateur: 2103

Page 1 de 2Suivant
Translate »